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INTRODUCTION

About the LonSpec� User Guide
The LonSpec� user guide is designed to provide brief 
information on each feature of LonSpec�. It assists you by 
providing a high level description of the feature followed by a 
pointer to the appropriate reference source. 

It is assumed that you have a prior knowledge of control 
fundamentals, theory, and types of controls with respect to 
building management control system. It is also assumed that 
you have knowledge of the basics of building management 
systems and configurations. It is suggested that you also have 
access to engineering data such as equipment sizing, 
psychrometric charts, and conversion formulas. 

Any control recommendations in this guide are general in 
nature and are not the basis for any specific job or installation. 
Control systems are to be furnished according to the plans 
and specifications prepared by the consulting engineer or 
other specifier. In many instances there may be more than 
one control solution for a given application. Professional 
expertise and judgment are required for the design of a 
control system. 

NOTE: This guide is not a substitute for control engineering 
expertise and judgment. Always consult a licensed 
engineer for advice on designing control systems.

Document Conventions
The following are the conventions used:

� Buttons and field labels are represented in bold. For 
example, Save, Close, Heating, and Cooling.

� Field options are represented in single quotes. For 
example, �Floating� and �PWM�.

� Tabs are represented in bold followed by the word �tab�. For 
example, General Dialing Information tab and Analog 
Inputs tab. 

� Icons are represented in Italics followed by the word �icon�. 
For example, Point Group icon and Restore Project icon.

� LonSpec� drop-down menus and their options are 
separated by an angle bracket '>'. For example, 
Project>New.

� Topics that you need to refer to, for information are 
represented in blue text. For example, Backing up a 
Project and Restoring Projects. 

� Ver. means version of LonSpec�. For example, 
LonSpec� ver. 04.06.05.

� The following mean the same and are used 
interchangeably:
� Network and Site
� Network Group and Point Group
� Open Project and Current Project
� Open and Current 

ZL7760A LON-
SPEC�
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GETTING STARTED
This section provides information about the following topics:

� About LonSpec�
� LonSpec� Features
� Acronyms and Definitions
� Starting LonSpec�
� Understanding the LonSpec� Interface
� Closing LonSpec�

About LonSpec�
LonSpec� is used to configure, commission, calibrate, and 
monitor the entire family of Honeywell Excel 10 and Excel 15 
controllers. The list includes the following:
� W7760A Excel 15 Building Manager 
� W7750A and B Excel 10 Constant Volume Air Handling 

Unit (CVAHU) Controller 
� W7753A Excel 10 Unit Ventilator (UV) Controller 
� W7761 Excel 10 Remote Input/Output (RIO) Device 
� T7300F/Q7300H Series 2000 Commercial Thermostat with 

Communicating Subbase 
� T7350 Commercial Thermostat with Communicating 

Subbase
� S7760A Excel 15 Command Display (CD) Unit 
� Q7752A Excel 10 Serial LonTalk Adapter (SLTA) 
� Q7790A Wireless LonWorks® Receiver
� RapidLink
� CXS/CXL Honeywell Variable Frequency Drive (VFD)
� NX Honeywell Variable Frequency Drive (NX VFD)
� W7762A and B Excel 10 Hydronic Controller (HYD)
� W7763C Excel 10 Chilled Ceiling Controller (CHC)
� W7752D, E, F, G, and J Excel 10 Fan Coil Controller (FCU) 
� W7751B, D, F, H Excel 10 Variable Air Volume controller 

(VAV II)

After the controllers are configured, use the site management 
tools like the blueprints, sitemaps, drawings, or even your own 
rough sketch of the site to create reports, monitor network 
groups, read alarms and logs, and build onto existing 
networks.

LonSpec� Features
Following are the main features of LonSpec�:

� Configuring and managing projects
� Scheduling controllers
� Monitoring network groups
� Generating reports and logs
� Identifying the controller commission status
� Using SLTA/RapidLink/PCLTA/PCMCIA as the 

communication interface for direct connection and 
RapidLink/Modem/Excel 15B for remote connection.

� Mitigating risks
� Dragging and dropping controller icons onto workspace
� Revising updates
� Supporting multiple controllers
� Working in the Project Directory pane or the workspace.
� Backing up and restoring projects (LonSpec� can also 

backup and restore projects in Excel 15B).
� Customizing engineering units 

Acronyms and Definitions

Table 1. Acronyms and Definitions.

Starting LonSpec� 
The following table describes the different methods of starting 
LonSpec�.

NOTE: If you receive an error message while attempting to 
open LonSpec�, uninstall and re-install LonSpec�.

Acronyms Definitions
RIO Remote Input/Output Controller
CVAHU Excel 10 Constant Volume Air Handling 

Unit 
SLTA Excel 10 Serial LonTalk Adapter 
CD Command Display 
UV Excel 10 Unit Ventilator
FCU Excel 10 Fan Coil Unit
HYD Excel 10 Hydronic Controller
CHC Excel 10 Chilled Ceiling Controller
VFD Variable Frequency Drive
NX VFD NX Honeywell Variable Frequency Drive
VAV II Excel 10 Variable Air Volume Unit 
PID Proportional Integral Derivative
RTN Return to Normal
LCBS� Light Commercial Building Solutions�
FTT Transformer-coupled Free Topology 

Transceiver 
AC Alternating Current
DST Daylight Savings Time 
EPID Enhanced Proportional-Integral-

Derivative
CAV Constant Air Volume System
PI Proportional-integral control
RTC Real Time Clock 
NV Network Variable

Table 2. Starting LonSpec�

Task Steps

From the Desktop 
Icon

Double-click the LonSpec� icon 
on the Desktop.

From the Start 
Menu

Click Start on the task bar and 
point to Programs>LonSpec�. 
Click LonSpec�.
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Understanding the LonSpec� Interface
The following screen is displayed when you open LonSpec�. 

NOTE: The following screen is displayed only when there 
are no projects in LonSpec�.

Fig. 1. LonSpec� Interface

The LonSpec� screen comprises the following elements:

� Project Directory pane
� Workspace
� Menus and toolbar

Project Directory Pane
The Project Directory pane is a tree structure, which displays 
all the projects that you create, open, or restore as directories 
and the corresponding networks, subnets, and controllers as 
subdirectories. 

Workspace
Workspace is the area where you perform all the LonSpec� 
controller configuration activities. At any point in time, the 
workspace displays the sites of only the active project.

You can use the workspace to:

� Manage Networks
All the networks associated with an open project are displayed 
as tabs in the workspace (refer to Fig 2: LonSpec� Window 
Displaying Project Details). Click on a network or site tab to 
view its details. This will open the selected network and 
automatically close any previously opened network. After 
creating a network, you can right-click anywhere in the 
workspace, except on the subnet and controllers to view the 
network related shortcut menu options. For example, after 
creating a network, you can right-click in the workspace to edit 
the network or add a new subnet. 

� Manage Controllers

You can drag and drop controllers only on to the workspace 
(refer to Fig 2: LonSpec� Window Displaying Project 
Details). The activities performed in the workspace are 
automatically updated in the Project Directory pane and vice 
versa. For example, when you add controller icons to the 
workspace from the LonSpec� toolbar, you also see them 
being added to the subnet directory in the Project Directory 
pane. 

LonSpec� Menus and Toolbar
The following are the LonSpec� menus: 

� File
� Project
� View
� Controller
� Network
� Report
� Help

Initially, when you open LonSpec�, only the File, Project, 
View, Controller, and Help menus are displayed (refer to 
Fig. 1). The Network and Report menus are displayed once 
you add a project and network or restore a complete project in 
to LonSpec�. Apart from Help, all the LonSpec� menus 
display additional menu options when LonSpec� is online. 
These LonSpec� menu options are also displayed as 
shortcut menu options when you right-click in the Project 
Directory pane or in the workspace. 

NOTE: The right-click option is enabled only after you add a 
project.
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The toolbar provides icon-based shortcuts to different menus. 
Refer to Table 4: Controllers and Other Icons on the 
Toolbar. 

Tasks that you can perform When You Initially Open 
LonSpec�
When you first open LonSpec� (typical scenario - when 
LonSpec� is newly installed on the pc), you can do any of the 
following tasks:
� Create a new project - Refer to �Creating a LonSpec� 

Project� on page 16. 
� Restore projects that are backed up or restore previous 

versions of LonSpec� - Refer to �Restoring Projects� on 
page 28. 

� Choose LonSpec� communication settings that is you can 
select the network interface to connect LonSpec� online - 
Refer to �Connecting LonSpec� to the Network� on 
page 61.   

After creating or restoring a complete project (with network, 
subnet, and controllers added) into LonSpec�, you get to see 
the following LonSpec� window. 

NOTE: The information given in the succeeding pages has 
reference to the following LonSpec� image. Please 
refer to this image when going through the text for a 
better understanding. 

Fig. 2. LonSpec� Window Displaying Project Details
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In the preceding Fig 2: LonSpec� Window Displaying 
Project Details, you can see the Project Directory pane with 
the typical tree structure (directories and subdirectories). 
Apart from this, the workspace shows the controller icons that 
are dragged and dropped from the toolbar. The workspace 
also shows partitions that represent virtual sites or networks.

The toolbar shows all the icons enabled, especially the 
controller icons as the current project NEW_PROJECT25 
shown in Fig 2: LonSpec� Window Displaying Project 
Details, has the channel or subnet CHANNEL_1 associated 
with it. Once you create or restore a project into LonSpec�, 
the status bar displays the status as �OFFLINE� till you 
connect LonSpec� online.  

For easy identification, the following table lists the different 
folders in the Project Directory tree structure and the 
LonSpec� components that they represent (refer to Fig 2: 
LonSpec� Window Displaying Project Details):

The following table details all the icons displayed in the 
LonSpec� toolbar (refer to Fig 2: LonSpec� Window 
Displaying Project Details):

Table 3. Folders in the Project Directory Pane

Folder Represents...

Blue folder A new or an existing open project

Yellow folder A closed project

Red folder A open active network

Blue folder An open inactive network 

Yellow folder A closed network

Table 4. Controller and Other Toolbar Icons

Icon Represents...

New Project (available both offline 
and online)

Open Project (available both offline 
and online)

Project Backup (available both offline 
and online)

Restore (available both offline and 
online)

LonSpec� Help

Tree Structure or View Tree Control 
(available both offline and online)

Connect Network

Refer Points

Application Selection (available both 
offline and online) 

Excel 10 RIO

Excel 10 CVAHU

Excel 15A Building Manager

Excel 10 SLTA

Q7300H

T7350

Excel 15 CD

Excel 10 UV

Excel 15C

VAV II

CD2

Wireless Receiver

VFD

NX VFD

Excel 10 FCU2

Table 4. Controller and Other Toolbar Icons (Continued)

Icon Represents...
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NOTE: Move the mouse over an icon on the toolbar to view 
its tool tip. you can right-click in the Project Directory 
pane or the workspace to access all the shortcut 
menu options. For example, to add a controller to the 
subnet, you can select Controller>New or right-click 
the subnet icon in the Project Directory pane and 
select New Controller from the shortcut menu dis-
played. 

Description of LonSpec� Menu Options
The following table lists each menu option and also describes 
the task that is specific to each menu option. Incase you need 
more information on a particular task, you are also provided 
references to topics in this LonSpec� user guide. 

Excel 10 CHC

Excel 10 HYD

RapidLink

Excel 15B

NOTE: The following icons are 
available only when Lon-
Spec� is online.

Disconnect Network 

Commission Controller

Table 4. Controller and Other Toolbar Icons (Continued)

Icon Represents...

Unassign Controller

Upload Controller

Help Topics

Table 4. Controller and Other Toolbar Icons (Continued)

Icon Represents...

Table 5. Menu Options

Menu Name
Menu Options 

Displayed You can...

File Communication 
Settings 

Choose the network interface for LonSpec�. But, you cannot connect LonSpec� to 
the network until and unless you have a open network associated with the open 
project. For more information, refer to �Setting the Communication Interface� on 
page 61.

Exit Close LonSpec�. For more information, refer to �Commission Status� on page 15.

NOTE: The File menu options are available right from the time you open Lon-
Spec�.
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Project New... Create a new project on the New Project window. For more information, refer to 
�Creating a LonSpec� Project� on page 16. 

Open... Select the project that you want to open on the Open Project window. For more 
information, refer to �Opening a Project� on page 18. 

Edit... Modify a project information on the Edit Project window. For more information, refer 
to �Modifying a Project� on page 18. 

Close... Close the current project. For more information, refer to �Commission Status� on 
page 15.

NOTE: LonSpec� also closes the current project when you select the 
Project>New or the Project>Open option. 

Delete... Delete or remove a project on the Open Project window. For more information, refer 
to �Deleting a Project� on page 18.

Backup... Take backup of the selected LonSpec� project on floppy disks, hard drive, or a 
network drive. For more information, refer to �Backing up a Project� on page 28.

Restore...
Batch Restore

Retrieve an individual backed up project or multiple projects from any previous 
version of LonSpec�. For more information, refer to �Restoring Projects� on 
page 28.

Replicate... Create a new project database from an existing database without backing up and 
restoring the project under a different name. For more information, refer to 
�Replicating a Project� on page 28.

Engineering Units... Customize the default display unit of a particular measurement as either �English� or 
�Metric�. For more information, refer to �Setting Default Display Unit for a Project� on 
page 17.

View Toolbar Enable or disable the display of the toolbar. By default, the Toolbar option is 
selected. 

Status bar Enable or disable the display of the status bar. By default, the Status Bar option is 
selected. 

Table 5. Menu Options (Continued)

Menu Name
Menu Options 

Displayed You can...
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Controller New... Add a new controller on the New Controller window. For more information, refer to 
�Adding a Controller� on page 22. 

CAUTION
The controller options are enabled only when you add a subnet to the 
existing project and network. Except for the Replicate option, all the 
other Controller menu options are available only if there is an open 
project in the LonSpec� window. 

Edit... Modify a controller�s information on the Edit Controller window. This includes 
editing the controller�s Neuron® ID when LonSpec� is offline. For more information, 
refer to �Modifying a Controller� on page 22.

Delete... Select a controller on the Delete Controller window to remove it from the 
workspace. The controller is also automatically removed from the corresponding 
subnet and site. For more information, refer to �Deleting a Controller� on page 22.

Replicate... Select a controller on the Replicate window to replicate its information from the 
source site to the target site of another project. For more information, refer to 
�Replicating a Controller� on page 22. 

Application 
Selection...

Select a controller on the Application Selection window to configure it. For more 
information, refer to �Selecting a Controller (Application Selection)� on page 30.

Replace SLTA with 
RapidLink

Replace SLTA with RapidLink as the communication network interface.

NOTE: This option is enabled only if you have a SLTA controller in your current net-
work and project. 

For more information, refer to �Replacing SLTA With RapidLink� on page 41. 

Monitor...

CAUTION
The following Controller menu options are available only when 
LonSpec� is online.

Select a controller on the Monitoring window to monitor its activities. You must 
commission a controller before you can monitor its data points. Related data points 
are grouped under tabs. For more information, refer to �Monitoring Controller 
Activities� on page 70. 

Assign Neuron ID... Select a controller on the Controller AssignID window to assign a Neuron® ID for 
the selected controller, either manually or using the service pin. For more 
information, refer to �Assigning a Neuron® ID� on page 64. 

Commission... Select a controller on the Commission Controller window to download its 
configuration from LonSpec� database. For more information, refer to 
�Commissioning a Controller� on page 64.

Table 5. Menu Options (Continued)

Menu Name
Menu Options 

Displayed You can...
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Re-commission... Select a controller on the Re-commission Controller window to update its 
configuration from LonSpec� database. This option is available only for 
commissioned controllers. For more information, refer to �Re-Commissioning a 
Controller� on page 65.

Unassign... Select a controller on the Unassign Controllers window to replace it on the 
network. By unassigning its Neuron® ID, you are resetting a controller�s Neuron® ID 
in LonSpec� database. The controller state will be �Unassigned� in the LonSpec� 
database. All the controller configuration including the bindings will remain intact in 
LonSpec� database. For more information, refer to �Unassigning a Controller� on 
page 68.

Upload... Select a controller on the Upload Controllers window to copy its database to 
LonSpec�. For more information, refer to �Uploading a Controller Configuration to 
LonSpec� Database� on page 66.

Diagnostics... Select a controller on the Controller Diagnostics window to position either in a test 
mode or a manual mode. It is done to verify the controller�s performance. The 
controller diagnostics is possible only after configuring and commissioning the 
selected controller. For more information, refer to �Controller Diagnostics� on 
page 71.

Calibration... Select a controller on the Calibrate Controller window to calibrate its input sensors. 
For more information, refer to �Calibrating a Controller� on page 71.

Upload Excel 15B You can connect LonSpec� to Excel 15B and upload all the configurations present 
in Excel 15B to LonSpec� local database. For more information, refer to �Uploading 
Excel 15B� on page 66.

Commission SLTA... Commission SLTA with the latest configuration present in the LonSpec� database. 
For more information, refer to �Commissioning SLTA� on page 66.

Read Alarms and 
Logs...

Read the following logs for both Excel 15A Building Manager and Excel 15C plant 
controllers, on the Read Alarms & Logs window:
� Alarm_log
� Bypass_log
� Energy_log
� Runtime_log
� Trend_log 
For more information, refer to �Reading Alarms and Logs� on page 68.

Reset Counters and 
Runtimes...

Reset the Excel 15A Building Manager and Excel 15C plant controller counters and 
runtime logs to zero. For more information, refer to �Resetting Counters and Runtime 
Logs� on page 68. 

Commission 
RapidLink...

Commission RapidLink with the latest configuration present in the LonSpec� 
database. For more information, refer to �Commissioning SLTA� on page 66.

View Flow 
Linearization Values...

View the default factory calibration values, converted and downloaded values, and 
the last set of values that are captured for a VAV II controller. For more information, 
refer to �Viewing Flow Linearization Values� on page 68. 

Commission Excel 
15B...

Download Excel 15B configuration from LonSpec� database. For more information, 
refer to �Commissioning Excel 15B� on page 67. 

Store LonSpec� 
Database in Excel 
15B

Save the latest LonSpec� database into Excel 15B and retrieve it when needed. 
For more information, refer to �Storing LonSpec� Database in Excel 15B� on 
page 67. 

Retrieve LonSpec� 
Database from Excel 
15B

Retrieve LonSpec� database from Excel 15B. If needed, you can also restore it as 
a project in to LonSpec�. You can perform this task only if there is a LonSpec� 
database stored in Excel 15B. For more information, refer to �Retrieving LonSpec� 
Database from Excel 15B� on page 67. 

Table 5. Menu Options (Continued)

Menu Name
Menu Options 

Displayed You can...
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Network New... Create a new network on the New Network window, for the selected open project. 
For more details, refer to �Creating a Network� on page 19.

CAUTION
The Network menu options are available only if there is an open project 
in the LonSpec� window.

Open... Select a network on the Open Network window to view its details. Only the networks 
associated with the current project are displayed. For more details, refer to �Opening 
a Network� on page 20.

Edit... Select a network on the Edit Network window to modify its details. For more 
information, refer to �Modifying a Network� on page 20. 

Close... Close the current network. This activity will automatically open the other network (if 
any) in the current project. For more information, refer to �Closing a Network� on 
page 20.

Delete... Select a network on the Delete Network window to remove a network from the open 
project. Both the active and inactive networks associated with the current project are 
displayed. For more information, refer to �Deleting a Network� on page 20. 

Add Subnet... Add a new subnet by entering the new subnet details on the Add Subnet window. 
The new subnet is automatically added to the network that is open. 

NOTE: It is important that you open the related project and network before adding 
a subnet. You can add only one subnet to a network. The Add Subnet 
option is automatically disabled once you add a subnet to a open network. 
For more information, refer to �Adding a Subnet� on page 21.

Edit Subnet... Select a subnet on the Edit Subnet window to modify its details. For more 
information, refer to �Modifying a Subnet� on page 21.

Delete Subnet... Select a subnet on the Delete Subnet window to remove it from the open network. 
The subnet that is associated with the open network of the current project will be 
deleted. For more information, refer to �Deleting a Subnet� on page 21. 

Refer Points... Specify data sharing between controllers. Only the controllers available on the 
current subnet, network, and project are displayed in the Source Controllers and 
Destination Controllers lists on the Refer Points window. For more information, 
refer to �Data Sharing Using Refer Points� on page 24. 

NOTE: The Refer Points option is enabled only if there are controllers available on 
the subnet of the current network and project and if the subnet is not con-
nected. 

Connect
(This option is 
available only when 
LonSpec� is offline.)

Connect LonSpec� to the network by specifying the network interface on the 
Communication Settings window. For more information, refer to �Setting the 
Communication Interface� on page 61. 

Create Network 
(This option is 
available only when 
LonSpec� is online.)

Create a network from the online device status by connecting to the physical 
network using LonSpec�. For more information, refer to �Creating Network� on 
page 69.

Disconnect Disconnect from the network. All online functions are disabled. For more information, 
refer to �Disconnecting from the Network� on page 71.

Point Group... Create a point group, select and modify an existing point group on the Network 
Group window. But, you must connect LonSpec� to the network to monitor a point 
group. For more information, refer to �Monitoring a Point Group� on page 71.

Table 5. Menu Options (Continued)

Menu Name
Menu Options 

Displayed You can...
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NOTE: For more information on the LonSpec� interface 
screen, refer to LonSpec�Online Help - Using 
LonSpec� Windows, Menus, and Toolbars. 

Commission Status
LonSpec� assigns each controller icon on the subnet, a 
commission status indicated by a green, blue or red dot. Just 
below the subnet, in the workspace is the commission status 
legend.

� Red or Not Assigned - Indicates an inactive controller that 
is not commissioned by LonSpec� because it does not 
exist or is not wired to the SLTA. It can also be a controller 
that is available and is yet to be commissioned by 
LonSpec�.

� Green or Commissioned - Indicates that the controller is 
commissioned by LonSpec�.

� Blue or Not Commissioned - Indicates an active controller 
that has not been commissioned or whose configuration 
has changed since the last time you commissioned it.The 
revised configuration must be download to the controller to 
change the controller status to COMMISSIONED (green 
dot).

Closing LonSpec�
LonSpec� automatically saves the current project when you 
close it.

Procedure
� Click File>Exit. If there is any open project, a message is 

displayed that the open project will be closed and existing 
networks disconnected. Click Yes to exit LonSpec�. 

OR

� Click the LonSpec� icon located at the left top corner of 
the LonSpec� title bar. Select Close from the menu 
displayed as shown in the following image. 

Fig. 3. Title Bar Displaying the LonSpec� Icon

Reports Device Status Generate a report that lists the status of the controllers on the network. For more 
information, refer to �Device Status Report� on page 57. 

Document Project Generate a report in text format to document entire project details. For more 
information, refer to �Click Reset Subnet/Node ID to reset the selected Subnet or 
Node.� on page 58. 

Alarms Report
(This option is 
available only when 
LonSpec� is online.)

Generate a report to display the history of recent alarms and all current configured 
alarms. For more information, refer to �Alarms Report� on page 58. 

Help Help Topics View the LonSpec� Online Help that provides detailed information about 
LonSpec�.

About LonSpec� Know the version number of LonSpec�. 

Table 5. Menu Options (Continued)

Menu Name
Menu Options 

Displayed You can...
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WORKING WITH PROJECTS
 A LonSpec� project is a logical collection of networks or 
sites. You can create a network, add subnet, add and 
configure controllers in the workspace only for an open 
project. You can create multiple projects in LonSpec�.

This section provides information about the following topics:

� Project Planning
� Creating a LonSpec� Project
� Setting Default Display Unit for a Project
� Opening a Project
� Modifying a Project
� Deleting a Project
� Closing a Project

You can also perform most of the online functions when 
LonSpec� is online.

Project Planning
To work in LonSpec�, you must define a project if none 
exists. If projects exist, one must be open. You must have an 
open project, network, and subnet to enable the controller 
icons and begin placing them in the workspace.

It is important to plan your project before setting up a 
LonSpec� network and subnet. This will save time when 
configuring the controllers. Tools that might be helpful in this 
process are blueprints, sitemaps, drawings, or even your own 
rough sketch of the site. 

Software programs are available specifically for this purpose, 
such as Visio Technical 4.1 for Microsoft® Windows®. You 
may also use tab layout programs such as Paint, CorelDraw, 
PageMaker, Adobe Illustrator, or Microsoft® Word 97drawing 
toolbar.

While planning your project, draw out layout symbols 
representing all the controllers that are to be included in your 
network, their inputs and outputs, and connections. Include 
information such as identifying an Excel 15A Building 
Manager as a time master and the working of control loops. 
Use your drawings when you are working with LonSpec� to 
configure each controller. 

The basic steps to complete your project are as follows:

Procedure (General)

1. Start LonSpec� 
2. Create a Project 
3. Create a Network 
4. Add a Subnet 
5. Add Controllers to the Subnet
6. Configure each controller
7. Customize Controllers 
8. Replicate Controllers 
9. Specify data sharing between controllers using refer 

points
10. Connect LonSpec� to the Network 
11. Assign Neuron IDs 
12. Commission Controllers 
13. Calibrate Controllers 

Creating a LonSpec� Project
Procedure

1. Click File>New or click the New Project icon on the 
LonSpec� toolbar to view the New Project window.

Fig. 4. New Project Window
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2. Retain the default directory path for saving the project or 
click the ... button to select a different directory location.

3. Enter a unique name for the project in the Project 
Name box. It should be a maximum of 32 characters.

4. Enter the refresh time in the Refresh Time box.
5. Enter the failure detect time in the Failure Detect Time 

box.
6. Select �English� or �Metrics� as the standard unit of mea-

surement, from the Engineering Unit list.
7. Select �50 hz� or �60 hz as the line voltage frequency, 

from the Line Voltage Frequency list.
8. Click OK. The new project is created and displayed as a 

blue folder in the Project Directory pane. 

CAUTION
Refresh Time and Failure Detect Time are preset 
with defaults that apply to most situations. Do not 
change these defaults without proper 
consideration, testing, and consultation.

After creating a project, you can right-click the project folder in 
the Project Directory pane to view the shortcut menu options. 

Setting Default Display Unit for a Project
You can customize the default display unit of a particular 
measurement as either �English� or �Metric�. This unit of 
measurement will be taken as a standard across the entire 
project. 

Procedure

1. Click Project>Engineering Units to view the Default 
Engineering Units window. 

Fig. 5. Default Engineering Units Window

2. To set the unit for a particular measurement, double-
click in the relevant row under Default English Unit or 
Default Metric Unit. Some of the measurements have 
preset default english or metric units. A message is dis-
played that the default unit is being changed. 

3. Click Yes to confirm your task. 
4. Select the checkbox for Set tool default list of English 

and Metric Engineering Units to the list above if you 
want the selected engineering unit to be used as the 

default display unit when displaying values in all
LonSpec� screens. This option is enabled only for an 
open project. 

Managing a Project
You can open and edit only one project at a time. The Edit 
option is disabled for closed projects. 
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Opening a Project
Procedure

1. Click Project>Open or click the Open Project icon on 
the LonSpec� toolbar to view the Open Project win-
dow, if there are no open projects. 

NOTE: If you want to open a project other than the existing 
one, a message is displayed that the existing project 
will be closed and all networks for that project will be 
disconnected. Click Yes to proceed. The existing 
project is closed and the Open Project window is 
displayed. 

2. Select the project from the Current Projects list.
3. Click OK. The selected project is displayed as a blue 

folder in the Project Directory pane along with the net-
work and subnet details (if the project is configured 
completely). 

Modifying a Project
Procedure

1. Click Project>Edit to view the Edit Project window.   
2. Navigate to the essential fields and modify the project 

details. 
3. Click OK. The project is automatically updated. 

Deleting a Project
Once you delete a LonSpec� project, all the networks, 
subnets, controllers, and point group details are permanently 
removed from the LonSpec� database. But, if you have taken 
a backup of the project, it can be restored when required. You 
can delete both open and closed projects. In case of open 
projects, all the open networks will get closed and connected 
networks will get disconnected. 

Procedure

1. Click Project>Delete. A message is displayed based 
on your choice of deleting an open project or a closed 
project. 

2. Click Yes on the message box to confirm deleting the 
project. 

Closing a Project
Procedure

1. Click Project>Close. A message is displayed that all 
the connected networks will be disconnected once the 
project is closed. 

2. Click Yes to proceed. The project is deleted from
LonSpec� database. 

NOTE: For more information on creating and working 
with projects, refer to LonSpec� Online Help - 
Projects.
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WORKING WITH NETWORKS
A Lon network is a collection of subnets or channels. 
LonSpec� supports one subnet per network. 

This section provides information about the following topics:
� Creating a Network
� Opening a Network
� Modifying a Network
� Deleting a Network
� Closing a Network

Creating a Network
Procedure

1. Click Network>New to view the New Network window. 

Fig. 6. New Network Window

2. Enter a unique name for the network in the Network 
Name box.

3. Enter an ID for the network in the Site ID box.
4. Click Advanced Features to:.

�Enter the domain ID in the Domain ID box.
�Select domain index from the Domain Index list.

5. LonSpec� can connect to a remote site. Select the 
mode of communication and enter the necessary 
details.
�If you want a direct connect, then do not enter any 

telephone number.
�If you want a dialup network, then enter a telephone 

number for modem connectivity. 
�If you want to connect through Excel 15B, then enter 

either the host name or the IP address of Excel 15B.
6. Click OK. The network is added to the open project. 
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Managing a Network
You can open and modify, or delete the network of only an 
open project. 

Opening a Network
Procedure

1. Click Network>Open to view the Open Network window.
2. From the Network Name list, select the network that 

you want to open and click OK. The network expands to 
display the associated subnet (if it is added) and the 
point group, in the Project Directory pane. (The same is 
reflected in the workspace also.) 

Modifying a Network
Procedure

1. Click Network>Edit to view the Edit Network window.
2. From the Current Networks list, select the network that 

you want to edit. Only those networks that are associ-
ated with the current project are displayed in the list. 

3. Make the necessary changes to network information.

4. Click Apply. The changes are directly updated in the 
LonSpec�database. 

Deleting a Network
Procedure

1. Click Network>Delete to view the Delete Network 
window.

2. From the Network Name list, select the network that you 
want to delete and click OK. Only those networks asso-
ciated with the current project are displayed in the list.

Closing a Network
Procedure

� Click Network>Close. The network that is open is closed. 
The associated subnets and controllers are no longer 
visible in the workspace. 

NOTE: For more information on managing networks, 
refer to LonSpec� Online Help - Networks.
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WORKING WITH SUBNETS
Each subnet supports a maximum of 120 controllers and four 
Excel 15A Building Managers. You need to add a repeater if 
more than 60 controllers are present on a subnet. 

This section provides information about the following topics:

� Adding a Subnet
� Modifying a Subnet
� Deleting a Subnet

Adding a Subnet
NOTE: To create a subnet, you must have an open network. 

If the open network already has a subnet, then
LonSpec� disables the Add Subnet functionality. In 
such cases, you must create a new network to add a 
subnet. 

Procedure

1. Click Network>Add Subnet to view the Add Subnet 
window. 

Fig. 7. Add Subnet Window

2. Enter the name of the subnet in the Subnet Name box.
3. Enter the ID for the subnet in the Subnet ID box.
4. Click OK to add the new subnet to the open network. 

NOTE: You can also use the Create Network option to 
discover devices when LonSpec� is online and 
add them to LonSpec�. For more details, refer to 
LonSpec� Online Help - Create Network from 
Online Devices.  

Managing a Subnet
Only the subnet that is associated with the open network of an 
open project can be edited. 

Modifying a Subnet
Procedure

1. Click Network>Edit Subnet to view the Edit Subnet 
window. 

2. Overwrite the existing subnet name with a new name in 
the Subnet Name box.

3. Click Apply to view the updated subnet in the Project 
Directory pane. 

Deleting a Subnet
Procedure

1. Click Network>Delete to view the Delete Subnet
window. 

2. Select the subnet from the Subnet Name list. Only the 
subnet that is associated with the current network and 
project is displayed in the list.

3. Click Delete. The subnet is removed from the open net-
work and project.

NOTE: For more information on managing subnets, refer 
to LonSpec� Online Help - Subnets.
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WORKING WITH CONTROLLERS
You can view the controller icons on the LonSpec� toolbar 
only when a subnet is open. You can then drag and drop the 
controller on to the workspace and configure the controller. 

This section provides information about the following topics:

� Adding a Controller
� Modifying a Controller
� Deleting a Controller
� Replicating a Controller
� Data Sharing Using Refer Points

Adding a Controller
To add a controller, you must have the related project, site, 
and subnet open. 

Procedure

1. Click Controller>New to view the New Controller win-
dow.

Fig. 8. New Controller Window

2. Enter a name for the controller in the Controller Name 
box. If you are going to add more than one controller of 
the same type, then name them according to their loca-
tion for easy identification. 

3. Select the subnet or the channel from the Channel list.
4. Select the type of controller that you want to add from 

the Controller Type list.
5. Click OK to add the controller to the subnet. In addition, 

the controller is also displayed in the workspace. 

Managing a Controller
You can modify or delete only those controllers that are 
available in an open project and site. 

Modifying a Controller
Procedure

1. Click Controller>Edit to view the Edit Controller win-
dow. All the controllers that are available on the current 
subnet and network are displayed in the Controllers In 
the Network list. 

2. From the list, select the controller whose details you 
want to modify. The controller�s name and Neuron® ID 
are displayed.

3. Make the necessary modifications and click Apply. 

NOTE: You can also assign Neuron® ID to a controller 
by pressing the service pin, when LonSpec� is 
online. For more details, refer to LonSpec� 
Online Help - Controller Functions - Online Func-
tions - Assign Neuron ID or refer to �Assigning a 
Neuron® ID� on page 64

Deleting a Controller
Removing a controller from the subnet will automatically 
delete all the corresponding controller information from the 
LonSpec� database.

Procedure

1. Click Controller>Delete to view the Delete Controller 
window. 

2. Select the controller that you want to remove and click 
Delete. 

CAUTION
You must be careful when deleting a controller.
LonSpec� deletes all those mapping relationships 
that reference the selected controller and assigns a 
non-commissioned status to the affected controller.

Replicating a Controller
You can replicate a controller from the source site to the target 
site of another project. The source and target projects can be 
selected from any of the available projects in LonSpec�. If 
the source controller that you select is already configured, 
then the entire configuration is also replicated to the target 
controller. 

The replication process ensures that, at any point of time, 
there are only a maximum of 120 devices in the subnet. 
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� When an Excel 15A device configuration is replicated, the 
replication process ensures that there are only four such 
configurations in the destination network.

� When a SLTA or a RapidLink is replicated, the replication 
process ensures that there are only six such combined 
configurations (combination of SLTA and Rapidlink) in the 
destination network.

CAUTION
No duplicate controller names are allowed during 
the replication process. Replication does not 
completely replicate on Excel 15A Building 
manager, Excel 15C Plant Manager, CD, CD2, 
Q7300, and RF Gateway.

More Details on Controller Replication
The replication does not effectively replicate selected 
controller configuration details. The controllers and part of the 
configuration that will not be replicated during the replication 
process are mentioned below. 

� Replication of Excel 15A controller configuration
Generally, if an Excel 15A controller is replicated, the 
following configuration details are not replicated: alarms, 
trend, runtimes, bypass logs, schedule assignment details, 
alarm mapping, and DLC assignments.
� If replicated within the same network, in addition to the 

above-mentioned configuration details, the remote 
output points are also not replicated. 

� If replicated across networks, in addition to the above-
mentioned configuration details, both poll points and 
remote points are not replicated.

� Replication of Excel 15C device configuration
� If replicated within the same network, remote output 

points are not replicated. If replicated across networks, 
both remote poll points and remote output points are 
not replicated.

� If an Excel 15C object�s output is unconfigured, the 
input that uses the pseudo point is also unconfigured, 
even if replicated within the same network.

NOTE: In Excel 15C, outputs of an object (Control loops, 
Start-Stop loops, Logic loops, or Math functions) can 
be used as input to other objects. Such points are 
called pseudo points. 

� All the inputs or outputs using remote points of an 
associated RIO are not replicated in both Excel 15A 
and Excel 15C. 

� Replication of CD and CD2 devices� configurations�
� If a CD is replicated, the configuration with respect to 

other controllers is not replicated.
� If a CD2 is replicated within the same network, the 

entire configuration is copied. If replicated across net-
works, the logical object configuration is not copied.

� Replication of Q7300H and RF Wireless Receiver 
controller configuration
� In case of Q7300H, the schedule assignment details 

are not replicated.
� In case of Q7790A, the Excel 10 controller configura-

tion is not replicated.

� Replication of Excel 15B controller configuration
Excel 15B configuration details except schedule 
configurations are not replicated. You need to configure the 
alarms, trends, DLC and schedule assignments again.

� Replication of T7350 controller configuration
All the configuration details except the schedule 
assignment and remote input point configurations are 
replicated.

Procedure

1. Click Controller>Replicate to view the Replicate win-
dow. 

2. Select the source project from the Source Project list 
and the target project from the Target Project list. The 
networks that are associated with the selected projects 
are displayed in the individual Source Network list and 
Target Network list.

3. Select the source and the target networks. The control-
lers that are available in the source site are displayed in 
the Source Controller list. 

4. Select the controller whose details you want to replicate. 
Also, select the starting number from the Starting No. 
list, the number of replications from the Number of 
Copies list, and the number of increments from the 
Increment list.

5. Click Replicate. The controller is replicated in the spec-
ified site.  

NOTE: For more information on creating and managing 
controllers, refer to LonSpec� Online Help - 
Controller Functions - Off-Line Functions.
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Fig. 9. Replicate Window

Data Sharing Using Refer Points
You can specify data sharing between controllers through the 
Refer Points window. The nv (network variable) input point of 
one controller will refer the data from the nv output point of 

another controller. These are called the refer points. You must 
commission controllers after adding or deleting data share 
points. 

Procedure
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1. Click Network>Refer Points or click the Refer Points 
icon on the LonSpec� toolbar to view the Refer Points 
window. You can only refer points between controllers 
that are available in the current network. 

Fig. 10. Refer Points Window

2. From the Source Controller list, select the source con-
troller whose points you want to refer with the destina-
tion controller. All the points for the selected source 
controller are listed in the Source Controller Points 
list. 

3. Select a point and choose a destination controller of the 
same type, from the Destination Controllers list. Only 
those points that can be bound with the source point are 
displayed in the Destination Controller Points list. 

4. Select a destination point and click Add. The bound 
points are displayed in the Bound Points section. Click 
Delete to remove the binding. Click Close to exit with-
out binding any controller points. 

NOTE: For more information on binding and refer 
points, refer to LonSpec� Online Help - Control-
ler Functions - Advanced Off-Line Functions. 
Also, refer to System Engineering Guide 74-
3679�1 - Appendix A Refer Points Tables. 
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WORKING WITH POINT GROUPS
After commissioning a network, you can group and monitor a 
set of related points from multiple controllers on the network. 
These are called the point groups.

NOTE: For more information on monitoring point 
groups, refer to LonSpec� Online Help - Control-
ler Functions - Point Group - Monitoring a Point 
Group or refer to �Monitoring a Point Group� on 
page 71.

This section provides information about the following topics:

� Adding a Point Group
� Editing a Point Group

Adding a Point Group
You can create a point group only if controllers are present in 
the workspace. 

Procedure

1. Click Network>Point Group to view the Network 
Group window. 

Fig. 11. Point Group (Network Group) Window

2. Click Create and enter a name for the point group in the 
Network Group Name box.

3. To select the points, you need to first select the control-
ler type as �All Controllers�, �Controllers Of Type�, or 
�Controllers on Wild String�. This in turn filters the list of 
controllers for selecting the points.

NOTE: Only the controllers that are associated with the 
open site are displayed in the list.

4. As per the selection made, the controllers are displayed 
in the Controllers list. Select a controller to view its 
points in the Controller Points list. 

5. Select a point in the Controller Points list and click 
Add-->. The point is displayed in the Selected Points 
list. (Click Add All--> to add all the points to the list.) 

6. To remove a point from the Selected Points list, select 
the point and click <--Remove. The point is automati-
cally displayed in the Controller Points list. (Click <--
Remove All to remove all the selected points from the 
list.) 

7. Click Save to add the new point group to the open site. 

NOTE: You can also right-click the Point Group icon of the 
open project, in the Project Directory pane to select 
the New Point Group option.

Editing a Point Group
Procedure

1. Click Network>Point Groups to view the Select Net-
work Group window.
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2. Click Select and choose the point group that you want 
to modify from the Select Network Group list. An error 
message is displayed if there are no point groups in the 
selected network. 

3. Make the necessary modifications and click Save. 

4. To delete a point group, select the point group from the 
Select Network Group list and click Delete. 

NOTE: For more information on adding and editing point 
groups, refer to LonSpec� Online Help - Control-
ler Functions - Point Groups.
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MAINTAINING LONSPEC� PROJECTS
You can take a backup of the LonSpec� project and restore it 
when required.

This section provides information about the following topics:

� Backing up a Project
� Restoring a Project
� Restoring Multiple Projects
� Replicating a Project

Backing up a Project
It is a safe practice to periodically take a backup of your 
project while working. You can restore a project from the 
backup folder at any point in time. You can take a backup on 
floppy disks, hard disk, or on a network drive. If you are using 
Novel, then the backup file name must be a maximum of 8 
characters.

NOTE: By default, when you select the Backup option,
LonSpec� automatically takes a backup of the cur-
rent project. If you want to take a backup of another 
project other than the current one, you need to open 
that project.   

Procedure

1. Click Project>Backup or click the Project Backup icon 
on the LonSpec� toolbar to view the Backup Project 
window. 

2. Enter a name for the project backup file in the File 
Name box and click Save. The project is automatically 
saved with a .ntb extension (Ntool Backup Files). 

CAUTION
The project backup file must be saved outside the 
LonSpec� program directory. If the backup file 
resides within the LonSpec� program directory, 
the restore function may fail. LonSpec� backs up 
the database in *.ntb and *.hdr files. In case the 
files are transferred, then both the files need to be 
copied. The *.ntb file must not be deleted as it is 
used for restoration.

Restoring Projects
You can restore an individual backed up project from any 
previous version of LonSpec� when required, or in case of 
LonSpec� database failure. During the restore process, 
LonSpec� checks for adequate disk space and terminates 
the process if there is insufficient disk space. In addition, an 
error message is displayed if the restore process is 
incomplete and any restored data is deleted so that no partial 
files remain.

Restoring a Project
Procedure

1. Click Project>Restore or click the Restore Project icon 
on the LonSpec� toolbar. A message is displayed that 
any open project will be closed. 

2. Click Yes to proceed with the restore process. The 
Restore Project window is displayed. 

3. Go to the directory where the project backup file of type 
ntb is located. 

4. Select the project file and click Open. LonSpec� starts 
restoring the selected project. 

NOTE:

1. If a project with the same name already exists, then 
you must confirm if the existing project can be over-
written or if it has to be restored under a different 
name. 

2. If a different project is open, then a message is dis-
played that the open project will be closed. You 
need to confirm if you want to proceed with the 
restore process. 

Restoring Multiple Projects (Batch Restore)
Procedure 

1. Click Project>Batch Restore to view the Select the 
Files for Restore window. All the projects that are 
saved in the default LonSpec� directory are displayed.

NOTE: Click the down arrow to locate the directory if it is dif-
ferent from the default LonSpec� directory. 

2. Enter a name for the log file in the Log File Name box. 
You can view this log file after the restoration or when 
an error occurs during the restore process. 

3. Click >> button to transfer all the projects from the 
Available Files list to the Selected Files list. (Click > to 
transfer one file at a time.) 

4. Click << to remove all the transferred files back to the 
Available Files list. (Click < to remove only the selected 
file back to the Available Files list.)

NOTE: If the project that is restored already exists in
LonSpec�, then a message is displayed with the fol-
lowing options: Abort the Restore Operation, Over-
write the Existing Project, or Rename the Project 
being restored. Choose the relevant option. 

5. After the restore operation, it is important that you view 
the Restore log file. There might be changes that are 
recommended by LonSpec� or errors logged during 
the restore process. These details need to be verified 
and relevant changes incorporated. The Batch Restore 
option allows you to restore a project from the *.mdb file 
also. 

Replicating a Project
You can create new project database from an existing 
database without backing up and restoring the project under a 
different name. 

Procedure

1. Click Project>Replicate. A message is displayed that 
the current project will be closed and all the connected 
networks will be disconnected.
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2. Click Yes to proceed. The Ntool Project Replicate win-
dow is displayed. 

3. From the Project Name list, select the project whose 
details you want to replicate. 

4. Enter a unique name for the new project in the New 
Project Name box and click OK. The new project is cre-
ated with all the replicated project information. 

NOTE: For more information on project backup and 
restore processes, refer to LonSpec� Online 
Help - Projects.
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CONFIGURING CONTROLLERS
This section provides information about the process of 
selecting and configuring a controller. The configured 
controllers can share data across the network by a process 
called binding. 

This section provides information about the following topics:

� Selecting a Controller (Application Selection)
� Configuring Excel 15A Building Manager
� Configuring Excel 15B Building Manager
� Configuring RIO
� Configuring UV and CVAHU
� Configuring SLTA
� Configuring RapidLink
� Configuring VFD
� Configuring Q7300H
� Configuring T7350
� Configuring CD
� Configuring CD2
� Configuring VAV II
� Configuring Q7900
� Configuring CHC, HYD, and FCU
� Configuring NX VFD
� Configuring Excel 15C Plant Controller

Selecting a Controller (Application Selection)
Procedure

1. Click Controller>Application Selection to view the 
Application Selection window. All the controllers that 
are associated with the open site are displayed.

Fig. 12. Application Selection Window

2. Select a controller from the list and click OK. The con-
figuration screen for the selected controller is displayed. 

NOTE: You can also click the controller that you want to con-
figure, in the workspace. For more information, 
refer to LonSpec� Online Help - Controller Func-
tions - Off-Line Functions.

You can assign Neuron® ID and configure a controller as you 
add it to the subnet. Later, you can commission the controller 
when LonSpec� is online. After commissioning the controller, 
the LonSpec� advanced functions like monitoring point 
groups, setting network time, monitoring, calibration, and 
diagnostics of a controller, creating a network, generating a 
report, and closing the network are available. 

Configuring Excel 15A Building Manager
Excel15A Building Manager communicates with other 
controller nodes, monitoring devices, and engineering tools 
using a LonWorks® digital data network. It is designed to 
monitor and control HVAC equipment and other 
miscellaneous loads in a distributed network. It also provides 
building management functions, such as real-time clock and 
time of day scheduling, for Excel 10 Unitary controllers and 
Q7300 and T7350 Communicating Thermostats. It can also 
be used as a general purpose controller.
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Fig. 13. Excel 15A Building Manager Configuration Window

Procedure

After placing the Excel 15A Building Manager on the network, 
click the Excel 15A Building Manager icon to view the 
Configuration Screen for Excel15A window. The 
configuration window displays Excel 15A settings that can be 
configured under different tabs. The following topics briefly 
describes the various tabs and also the reference source for a 
detailed information. 

Configuring Excel 15A General Functions
Each Excel 15A includes a real time clock (RTC) and 
calendar. However, you can configure only one Excel 15A per 
project (site) to act as a Network Time Master and Network 
Power Master. Additional Excel 15As on a project act as time 
slaves and power slaves, for they follow the designated 
master. Through the Time Master, you can set and reset the 
network day and time. Multiple Excel 15A Building Managers 
can store and execute time schedules on the same network.

Click the General tab (if it is not the default selection) to 
configure the following Excel 15A Building Manager�s general 
functions:
� Start-Stop Dates for daylight savings
� Time Base
� UTC Offset

NOTE: For more details on configuring the general set-
tings and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 15A 
Building Manager General Functions.

Configuring Excel 15A Points
You can specify the sensor types and attributes for up to eight 
analog and four digital inputs. You can also configure up to 
two analog outputs and up to eight digital outputs.
Analog inputs monitor external conditions such as 
temperature, humidity, or pressure, and their inputs can 
further be used as inputs to thermostat and control loops or 
can also be used to initiate alarms based on out-of-range 
readings.

Analog outputs control variably driven controlled devices such 
as damper actuators, valve actuators, step controllers, and 
other transducers.

Digital inputs monitor external events via dry contact closures 
(10 mA, 5V dc). These inputs are commonly used as inputs to 
Control Loops, Start-Stop Loops, Math Functions & Logic 
Loops.

Digital outputs control HVAC equipment, fans, and lighting.   
Each Digital output may be configured as �Digital�, �PWM�, or 
�Float�. Digital outputs configured as �Digital� can drive a digital 
load and one configured as PWM or Float can drive an analog 
load.
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Click the Analog Input/Analog Output/Digital Input/Digital 
Output tabs to configure the analog input/output and digital 
input/output points. 

NOTE: For more details on configuring the analog and 
digital points and to know the field definitions, 
refer to the following topics in LonSpec� Online 
Help:

�Configuring Excel 15A Building Manager Analog 
Inputs.

�Configuring Excel 15A Building Manager Analog 
Outputs.

�Configuring Excel 15A Building Manager Digital 
Inputs.

�Configuring Excel 15A Building Manager Digital 
Outputs.

Configuring Excel 15A Loops
You can configure six control loops that create outputs based 
on the PID, Non-linear PID, or Virtual Thermostat algorithm 
types. Control loops accommodate different types of control 
applications that include humidity control, space pressure 
control, discharge temperature control, and outdoor ambient 
lighting control. Each loop can have an occupied, unoccupied, 
and standby setpoint. These setpoints will be used based on 
the status of the assigned schedule.

You can also configure eight start/stop loops The start/stop 
control loops direct control of loads based on time-of-day 
schedules. The most common applications for start/stop 
control loops include exhaust fans, pumps, lighting, or any 
other loads requiring time-of-day control.

Click the Control Loops and Start/Stop Loops tabs to 
configure the loops. 

NOTE: For more details on configuring the control and 
start/stop loops, and to know the field defini-
tions, refer to the following topics in LonSpec� 
Online Help:

�Configuring Excel 15A Building Manager 
Control Loops.

�Configuring Excel 15A Building Manager 
Control Loops Recovery.

�Configuring Excel 15A Building Manager 
Control Loops Setpoints.

�Configuring Excel 15A Building Manager 
Control Loops DLC.

�Configuring Excel 15A Building Manager 
Control Loops Control Params.

�Configuring Excel 15A Building Manager 
Control Loops I/O.

�Configuring Excel 15A Building Manager Start/
Stop Loops.

Configuring Excel 15A Logic Functions 
You can configure eight Excel 15A logic functions for the 
analog and digital inputs. The logic operators differ based on 
the kind of logic function being configured. You can also set 
the engineering unit for an analog function. A logic function�s 
output can be used as an input only for Excel 15A control 
loops or start/stop loops. 

Click Logic Functions tab to configure the analog or digital 
logic functions. 

NOTE: For more details on configuring the logic func-
tions and to know the field definitions, refer to 
LonSpec� Online Help - Configuring Excel 15A 
Building Manager Logic Functions.

Configuring Excel 15A Demand Limit Control
You can configure DLC (Demand Limit Control) to monitor the 
network�s rate of power consumption and in turn reduce 
energy consumption at peak usage hours. Accordingly, Excel 
15A DLC sheds or adjusts control loops when it is at peak 
usage. It also contains the Energy History log valid for the 
power billing distribution.

Click DLC tab to specify DLC setpoints, set DLC parameters, 
and schedule controllers on the network.

NOTE: For more details on configuring the DLC settings 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 15A 
Building Manager Demand Limit Control.

Configuring Excel 15A Run Times
You can configure 15 Excel 15A run times on Excel 15A 
configured loops and points. The data accumulated includes 
the number of complete hours the input/output has been 
active. 

Click Run Times tab to configure the run times.

NOTE: For more details on configuring the run times 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 15A 
Building Manager RunTimes.

Configuring Excel 15A Schedules
Schedules are the building blocks for Excel 15A control and 
start/stop loops. Excel 15A supports eight regular, two 
temporary and 20 exceptions/holiday schedules. Each regular 
and temporary schedules in turn support six events per day. 
The temporary schedule accommodates non-permanent 
functions, such as temporary maintenance. 

Use the exception or holiday schedules to define permanent 
state changes for special days of the year. Use the 20 
exception schedules to define holidays or special days that 
may or may not reoccur each year. 

Excel 15A searches for and executes temporary schedules, 
then exception schedules, and finally regular schedules. You 
can design up to eight, multi-event schedules for each day of 
the week and three special days.

You can copy schedule events and also assign and activate a 
schedule for each controller on the network.

Click Schedules tab, Exceptions/Holidays tab, and 
Schedule Assign tab to configure and assign schedules to 
controllers. 

NOTE: For more details on configuring these settings 
and to know the field definitions, refer to the fol-
lowing topics in LonSpec� Online Help:
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�Configuring Excel 15A Building Manager 
Schedules.

�Configuring Excel 15A Building Manager 
Temporary Schedules.

�Configuring Excel 15A Building Manager 
Exceptions and Holidays.

�Configuring Excel 15A Building Manager 
Schedule Assign. 

Configuring Excel 15A Trends
You can configure 16 periodic or delta type input trend points. 
Each trend point includes the input point, the sampling 
interval, the trend type, and the start-end dates.

Click Trends tab to configure the Excel 15A trend points.

NOTE: For more details on configuring these settings 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 15A 
Building Manager Trends.

Configuring Excel 15A Bypass Logs
You can configure a maximum of 20 TOD bypass logs. Each 
log maintains details on the number of minutes a tenant 
selects bypass mode for occupancy during unoccupied times. 
Each Excel 15A supports a TOD bypass log for all scheduled 
control loops. For each control loop, the Excel 15A maintains 
the number of minutes in bypass for the current and previous 
month, and most recent date/time of bypass.

Click Bypass Logs tab to configure the Excel 15A logs.

NOTE: For more details on configuring these settings 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 15A 
Building Manager Bypass Logs.

Configuring Excel 15A Alarms
You can configure six alarm types on Excel 15A control loops, 
20 alarm types each on analog points and digital points. In 
addition, you can also configure general alarms and route 
alarms to controllers on the network. 

Click Alarms tab to configure the Excel 15A alarm types and 
do alarm mapping.

NOTE: For more details on configuring these settings 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 15A 
Building Manager Alarms. 

Configuring Excel 15A General Dialing Information 
You can configure the dialing information that will be used by 
Excel 15A to report alarms and site status to a central 
workstation. You need to select the workstation type, select 
the interface if it is a remote location, and specify the 
workstation settings (workstation phone numbers and 
workstation IDs). You also need to setup dialing parameters 
such as number of redials, number of loops, etc.

Click General Dialing Information tab to configure the dialing 
information for Excel 15A.

NOTE: For more details on configuring these settings 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 15A 
General Dialing Information.

Configuring Excel 15B Building Manager
Excel 15B Building Manager is a versatile web-based 
operator interface for Light Commercial Building Solutions� 
and helps to reduce energy and operating costs in small-to 
medium-sized buildings. It acts as an interface for LonWorks® 
network devices and communicates over the ethernet to 
display HTML pages that provide multi-user access for 
configuring, commanding and monitoring the NX VFD, Excel 
10 and Excel 15 devices over the LonWorks® network. In 
addition, it also manages building management applications 
such as scheduling, trending, and alarming. Excel 15B has a 
self-discovery feature that makes system setup simple. It 
usually supports up to 120 devices, a combination of NX VFD, 
Excel 10 and Excel 15C devices on different domains that are 
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inter-connected by gateways. You can use Excel 15B to easily 
access and monitor building control points through the internet 
or your local intranet.

Fig. 14. Excel 15B Building Manager Configuration Window

Procedure

After placing the Excel 15B Building Manager on the network, 
click the Excel 15B Building Manager icon to view the XL15b 
Configuration window. The configuration window displays 
Excel 15B settings that can be configured under different tabs. 
The following topics briefly describes the various tabs and 
also the reference source for a detailed information.

Configuring Excel 15B Schedules
You can configure Excel 15B schedules to schedule 
occupancy modes and start/stop functions on all supported 
LonWorks® network devices. Excel 15B supports the 
following four types of schedules:

� Main or Global Schedules 
� Weekly Schedules 
� Holiday Schedules 
� Temporary Schedules 
Excel 15B has 20 unique Global Schedules and each Global 
Schedule can be assigned to multiple LonWorks® network 
devices. A Global Schedule is configured using one or more 
of the 20 Weekly Schedules, 50 Holiday Schedules, and 50 
Temporary Schedules. At least one Global Schedule must be 
configured as a Master. 

Click the Schedules icon to configure the following schedules 
and assign one of the Global Schedules to other devices on 
the network:
� Global Schedules
� Holiday Schedules
� Temporary Schedules
� Weekly Schedules
� Schedule Assignment

NOTE: For more details on configuring the schedules 
and assigning schedules to devices, refer to the 
following topics in LonSpec� Online Help:

�Configuring Excel 15B Schedules.
�Configuring Excel 15B Global Schedules.
�Assigning Global Schedules to Devices.
�Configuring Excel 15B Weekly Schedules.
�Configuring Excel 15B Holiday Schedules.
�Configuring Excel 15B Temporary Schedules.

Configuring Excel 15B Trends
Trending is the process of monitoring the variations in a point 
value for a specified period. By default, Excel 15B performs 
trending on all supported devices on the LON® networks and 
also allows configuring of trends. 
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Excel 15B supports over 100 user-defined trend logs. Each 
such trend log can have up to 10 trend points and over 10,000 
samples (trend records) and you can configure the sample 
rate for each trend log. 

Both default and user-defined trend logs use periodic 
sampling. When trend log exceeds the configured sample 
number, new trend data overwrites the oldest trend data and 
the most recent trend samples are displayed. 

Click the Trends icon to configure user-defined trends.

NOTE: For more details on configuring the trends and to 
know the field definitions, refer to LonSpec� 
Online Help - Configuring Excel 15B Trends.

Configuring Excel 15B Alarms
The word "alarm" means a condition that exceeds a 
predefined set of limits. In this sense, each Excel 10 and 
Excel 15 devices define their own alarms. They monitor 
various conditions and generate alarms when these 
conditions exceed their limits. Excel 15B has a predefined set 
of alarms and also allows customizing alarm types. 

Alarm mechanisms are used to report the occurrence and 
history of certain events. Excel 15B generates alarms when 
controllers fail to communicate with the system or if the 
controller is removed from the network. In such cases, you 
must delete the controller from the list to eliminate any future 
alarms. During initialization, Excel 15B builds a controller list 
of all LonWorks® compatible controllers on the network. 
Periodically, it updates the list to find new controllers that may 
be added during Device Discovery process. 

Excel 15B polls the devices every 15 seconds for alarm data. 
The alarm database can store up to 5,000 alarm records. A 
new alarm record overwrites the oldest alarm record when the 
alarm database is full.

User-defined alarms are individual points from any supported 
LonWorks® control device that are configured to generate an 
alarm. Up to 500 user-defined alarms can be configured. 
There are three types of user-defined alarms: 

� Analog Alarms
� Digital Alarms
� SNVT (Enumerated) Alarms

Alarm priorities from 1-8 can be set for each alarm type. It 
helps to determine e-mail alarm message recipients. High 
priority alarms have a higher reporting priority. For example, 
system alarms (e.g., low battery) are always high priority. As 
alarms are reported, associated data like the user address, 
alarm text, time, and date are stored in data files.

Click the Alarms icon to configure the user-defined alarms.

NOTE: For more details on configuring the alarms and 
to know the field definitions, refer to LonSpec� 
Online Help - Configuring Excel 15B Alarms.

Configuring Excel 15B DLC Load
Demand Limit Control (DLC) continuously monitors the 
building's rate of energy consumption by automatically 
shedding or restoring loads to prevent the demand (load) from 

exceeding the maximum allowable level or configured 
setpoint. For DLC to have control over energy savings, the 
configured setpoint must be less than the actual demand 
allocated by the power generating plant. DLC sheds or adjusts 
the loads during peak usages only. DLC is driven from the 
current KW demand, which is an instantaneous value 
averaged over a period of time (demand averaging window 
period). 

NOTE: It is a good practice to adjust the DLC window close 
to the utility company's demand window period as it 
helps Excel15B DLC to follow the utility company�s 
criteria when taking KW demand shed decisions. 
The energy history log must also match the peak 
demand recorded by the utility company. 

DLC Load Shedding and Restoring Methods
DLC monitors the current KW levels at every staging interval 
and averages it over a period of time. 

� If the current KW demand is above the configured peak 
setpoint, then DLC sheds loads at defined intervals until 
the demand drops below the peak setpoint.

� If the KW demand drops below the normal level (peak 
setpoint minus the dead band), then the previously shed 
loads are actively restored at every staging interval until 
the KW demand rises back above the normal level.

DLC Load Shedding Method
� DLC starts shedding the loads by first searching for all the 

�Off Continuous� loads that are eligible for shedding.
� Then it sheds the lowest numbered �Off Continuous load� 

and waits the staging interval to see if the demand has 
reduced. 

� If the demand is still above the peak setpoint, then DLC 
sheds the next lowest numbered �Off Continuous� load.

� This process continues till the demand is well within the 
peak setpoint limits.

� If the demand has still not reduced, then DLC searches for 
all the �Rotating� loads followed by the �Last Resort� loads. 

DL Load Restoring Method
If the demand drops below the normal level, then the loads 
that are currently shed will be actively restored one at a time, 
every staging interval, until the demand reaches the normal 
level. When restoring loads, DLC, on priority, searches and 
restores:

� The �Last Resort� loads (highest load number to lowest) 
followed by the �Rotating� loads where the last shed load is 
restored first.

� Then the �Off Continuous� loads where the load restoration 
goes from highest load number to the lowest load number.

� Loads are restored every staging interval if the override 
condition becomes true or the maximum shed time has 
been met. All loads meeting these conditions are restored. 

NOTE:

� Excel15B raises a system alarm when all the
available loads are shed and still the demand 
exceeds the peak setpoint. 

� Excel15B also raises an RTN when the current KW 
value falls below the peak setpoint KW value.
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DLC Load Assignments
Excel15B supports a maximum of 50 load assignments across 
120 objects. Each load or a group of loads controlled by the 
DLC is connected to an Excel 10 or Excel 15C output relay or 
an external load object. In addition to Excel 15B supporting 
DLC for loads connected to an Excel 15C object, it also 
supports those connected to the following objects on the 
network:

� CVAHU (Excel 10 Constant Volume Air Handling Unit)
� UV (Excel 10 Unit Ventilator)
� Q7300
� VAV II (Excel 10 Variable Air Volume Unit )
� FCU (Excel 10 Fan Coil Unit)
� HYD (Excel 10 Hydronic Controller)
� CHC (Excel 10 Chilled Ceiling Controller)
� T7350 (Communicating Sub-base for T7350)

NOTE: DLC does not drive NX VFD directly. It is configured 
to drive an XL15C object, which in turn can be con-
figured to drive the NX VFD. 

These objects have the output relay circuits through which 
loads can be energized or de-energized. Excel15B always 
requires the Excel 10 or Excel 15Cs to control the external 
loads. 

Types of DLC Loads
The following are the three types of loads that DLC sheds to 
maintain demand below the peak setpoint: 

Off Continuous Loads
�Off Continuous� loads are the first loads that are shed by 
DLC. Once shed, they are not restored immediately. Loads 
marked as �Off Continuous� generally control the loads that 
are least important to the overall functioning of the facility. 
When KW demand exceeds the peak setpoint, �Off 
Continuous� loads are shed first starting from the lowest 
numbered load (1) to the highest (50). These loads are shed 
until the demand goes below the peak setpoint limit. The first 
load is shed at staging interval seconds after the KW exceeds 
the peak setpoint. Additional loads are shed at staging 
interval, seconds until the KW is less than the peak setpoint. 

�Off Continuous� loads, once shed are the last to be restored 
when demand is less than the normal level (setpoint minus 
the dead band). �Off continuous� loads are restored in the 
order reverse to which they were shed (highest load (50th) is 
restored first). Any �Off Continuous� load shed remains 
inactive for at least the configured minimum shed time. 

Rotating Loads
Rotating loads are shed or adjusted after shedding �Off 
Continuous� loads, as DLC needs to reduce the demand. 
Loads marked as �Rotating� have more important equipment 
assigned to them than the loads marked as �Off Continuous�.

�Rotating� loads are shed or adjusted only after all the �Off 
Continuous� loads are shed and the KW demand still exceeds 
the peak setpoint. If demand exceeds the peak setpoint and 
all the �Off Continuous� loads are shed (or there are no �Off 
Continuous� loads that can be shed), the DLC shall shed the 
�Rotating� loads in sequence starting with the lowest 
numbered load first. When demand is below the normal level 
(peak setpoint minus the dead band), the �Rotating� loads are 

restored on a priority basis. Highest priority is given to the load 
that has been shed for the longest period. If restoration of a 
�Rotating� load causes KW to raise above the peak setpoint, 
then the next eligible �Rotating� load (usually the next higher 
numbered �Rotating� load) is shed. 

NOTE:

� �Rotating� loads are restored before �Off Continuous� 
loads when KW demand is below the normal level 
(less than the peak setpoint minus the dead band). 

� �Rotating� loads are not eligible for shed until their 
minimum on time has elapsed after restoration.

� Once shed, a �Rotating� load cannot be shed again 
until all the other eligible �Rotating� loads are shed. 

� �Rotating� loads are not restored until their minimum 
shed time has elapsed. 

Last Resort Loads
�Last Resort� loads are shed as a last resort after shedding all 
the eligible �Off Continuous� and �Rotating� loads. These loads 
are shed only if DLC has shed all other possible loads and 
demand is still not below the peak setpoint limits. 

Loads marked as �Last Resort� control important equipment 
that manage the assigned overall operations of the 
installations. �Last Resort� loads are shed only if the KW 
demand conditions are critical that is after all the eligible �Off 
Continuous� and �Rotating� loads are shed and KW demand 
still exceeds the peak setpoint limits.

�Last Resort� loads are shed in sequence starting with the 
lowest numbered �Last Resort� load first. They are the first to 
be restored when the KW demand is below the normal level 
(peak setpoint minus the dead band) and the minimum shed 
time has expired. In addition, �Last Resort� loads are restored 
at or above setpoint if twice the minimum shed time has 
elapsed. When KW falls below the normal level (setpoint 
minus the dead band), �Last Resort� loads shall be restored 
based on the largest load number first.

NOTE: �Last Resort� loads remain shed for at least the con-
figured minimum shed time and no longer than twice 
the configured minimum shed time (which is the 
maximum shed time).

Click the DLC icon to configure the DLC loads and assign 
them to Excel 10 and Excel 15C objects.

NOTE: For more details on configuring, viewing, and 
assigning DLC loads, refer to the following top-
ics in LonSpec� Online Help:

� Configuring DLC Parameters.
� Assigning DLC Loads to External Objects.
� Enabling Load Override Condition.
� Viewing DLC Configuration.

Configuring RIO
Excel 10 Remote Input/Output (RIO) is a LonMark® compliant 
controller that is designed to monitor and control the HVAC 
equipment, lighting, and other miscellaneous loads in a 
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distributed network. It also communicates with other controller 
nodes, monitoring devices, and engineering tools. It has six 
analog and four digital inputs, and eight digital outputs. 

Fig. 15. RIO Configuration Window

Procedure

After placing RIO on the network, click the RIO icon to view 
the Configuration Screen for RIO window. The configuration 
window displays RIO settings that can be configured under 
different tabs. The following topics briefly describes the 
various tabs and also the reference source for a detailed 
information.

Configuring RIO Points
You can configure a maximum of six analog and four digital 
inputs. Out of the six analog inputs, four are of the �Resistive� 
type and two are of the �Voltage� or �Current� type. The 
�Resistive� inputs are associated with sensors of type 
�Temperature�. Further, �Voltage� or �Current� inputs are 
associated with sensors of type �Humidity�, �Flow�, or 
�Pressure�. 

RIO has four digital inputs and eight digital outputs. The digital 
outputs are of type �Discrete�, �Modulating� or �Floating�.

Click Inputs and Outputs tabs to configure the analog and 
digital inputs, and digital outputs. 

NOTE: For more details on configuring the inputs and 
outputs, and to know the field definitions, refer to 
the following topics in LonSpec� Online Help:

�Configuring RIO Inputs.
�Configuring RIO Outputs.

Configuring RIO Deltas
By default, all the RIO type sensor values are set to zero. 
Delta is an adjustable threshold that allows you to determine, 
on a per-sensor basis, the change in the value that is required 
before the sensor is updated. All Excel 10 controllers have a 
guaranteed periodic update time of 55 seconds, which 
requires that all sensors report any change every update 
period. The delta for each sensor is used to reduce 
LonWorks® Bus traffic by reducing the amount of updates on 
a sensor that are constantly changing. 

Click Deltas tab to view and modify the delta values for 
different sensor types. 

NOTE: For more details on configuring the delta values 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring RIO Deltas.
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Configuring UV and CVAHU
Both Unit Ventilator (UV) and Constant Volume Air Handling 
Unit (CVAHU) are LonMark® compliant devices. UV is used to 
monitor or control HVAC equipment, lighting, and other 
miscellaneous loads in a distributed network. CVAHU is 
designed to control single zone and heat pump air handlers. 
You can configure CVAHU to control a variety of possible 
equipment arrangements. The following are the models that 
are available for Excel 10 CVAHU: 

� W7750A
� W7750B
� W7750B Enhanced
� W7750C

NOTE: UV and CVAHU have identical tabs on their configu-
ration windows. Hence, only the UV configuration 
window is displayed here. 

Fig. 16. UV Configuration Window

Procedure

After placing the UV or CVAHU on the network, click the UV or 
the CVAHU icons to view their configuration windows. The 
configuration windows display the controllers settings that can 
be configured under different tabs. The following topics briefly 
describes the various tabs and also the reference source for a 
detailed information.

Configuring UV and CVAHU Points
Click the Output tab to configure the following:

� Heating point
� Cooling Point
� Fan Speeds
� Economizer

You can set the Heating and Cooling to a �Stage�, �PWM�, or 
a �Floating� point and an Economizer to �PWM� or a �Floating� 
point. In addition, you can also set other optional points. 

NOTE: For a CVAHU, the heating and cooling points, and 
the economizer differ based on the type of CVAHU 
that you select. For example, CVAHU model A sup-
ports only staged outputs. For more information, 
refer to LonSpec� Online Help - Intro and Links 
Configuring the CVAHU.

Click the Input tab to configure the Space Temp (Space 
Temperature sensor), the four Optional Analog (Resistive 
and Voltage), and Digital Input points. 

NOTE: For more details on configuring the outputs and 
inputs and to know the field definitions, refer to 
the following topics in LonSpec� Online Help:
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�Configuring Unit Ventilator Outputs.
�Configuring Unit Ventilator Inputs.
�Configuring CVAHU Outputs.
�Configuring CVAHU Inputs. 

Configuring UV and CVAHU Zone Options
You can configure the output setpoint values for the different 
cooling and heating stages and also specify the minimum and 
maximum setpoint limits for wall modules. 

Click Zone Options tab to configure the temperature 
setpoints for heating and cooling. 

NOTE: For more details on configuring the zone options 
and to know the field definitions, refer to the fol-
lowing topics in LonSpec� Online Help:

�Configuring Unit Ventilator Zone Options.
�Configuring CVAHU Zone Options.

Configuring UV and CVAHU Custom Wiring
You can assign configured output points to different pins 
available, depending on the CVAHU hardware type that you 
select. You can change the terminal assignments at random. 
The output points that you configure on the Outputs tab 
screen are displayed in the Configured outputs column of 
the Custom Wiring tab screen. 

Click Custom Wiring tab to assign the configured outputs, 
which in turn will be displayed in the Selected Outputs column. 
You can also configure the advanced settings if the selected 
CVAHU hardware type is W7750C. 

NOTE: For more details on configuring custom wiring 
and to know the field definitions, refer to the fol-
lowing topics in LonSpec� Online Help:

�Configuring Unit Ventilator Custom Wiring.
�Configuring CVAHU Custom Wiring.

Configuring UV and CVAHU PID Loops
You need to adjust the Proportional Integral Derivative (PID) 
control parameters gradually. This includes adjusting the 
following:

� Cooling and heating throttling range, integral time, and 
derivative time values.

� Heating, cooling, and economizer control band values. 
 
You can see the default values displayed for each parameter 
on the PID tab screen. You need to be cautious when trying to 
deviate from the value displayed. For example, decreasing 
the throttling range will aggravate the effect of the error and 
higher the integral time, slower will be the control response 
time. 

CAUTION
If you do not adjust the PID parameters gradually, 
it can lead to equipment damage and result in 
short cycling of compressors or wide swings in 
space temperature and excessive overdriving of 
modulating outputs.

Click PID tab to edit the control parameters. 

NOTE: For more details on configuring the PID parame-
ters and to know the field definitions, refer to the 
following topics in LonSpec� Online Help:

�Configuring Unit Ventilator PID.
�Configuring CVAHU PID.

Configuring UV and CVAHU Economizer
You can configure CVAHU economizer settings for 
determining when to use outdoor air for cooling the space. 
Also, you can specify the minimum damper position in normal 
conditions and when IAQ exists, and also define the setpoint 
value for enabling the economizer.   

Click Economizer tab to configure the economizer settings.

NOTE: For more details on configuring the economizer 
values and to know the field definitions, refer to 
the following topics in LonSpec� Online Help:

�Configuring Unit Ventilator Economizer.
�Configuring CVAHU Economizer.

Configuring UV and CVAHU Equipment Control
You can configure the equipment control parameters that are 
used by UV and CVAHU to control the unitary equipment. 

Click Equipment Control tab to configure the equipment 
control settings. 

NOTE: For more details on configuring the equipment 
control settings and to know the field definitions, 
refer to the following topics in LonSpec� Online 
Help:

�Configuring Unit Ventilator Equipment Control.
�Configuring CVAHU Equipment Control.

Configuring UV and CVAHU Heating and Cooling 
Stages
You can set the minimum properties for the heating and 
cooling stages. 

Click H/C Stages tab to set the minimum On or Off times, 
cycles per hour, and recovery ramps for the heating and 
cooling stages.

NOTE: For more details on configuring the heating and 
cooling stages, refer to the following topics in 
LonSpec� Online Help:

�Configuring Unit Ventilator H/C Stages.
�Configuring CVAHU H/C Stages.
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Configuring UV and CVAHU Miscellaneous Settings
You can configure the DLC setpoint bump, wall module, and 
other settings that are required by UV and CVAHU. 

� Click Misc tab to configure the miscellaneous settings for 
UV.

� Click Miscellaneous tab to configure the settings for 
CVAHU.

NOTE: For more details on configuring the miscella-
neous settings and to know the field definitions, 
refer to the following topics in LonSpec� Online 
Help:

�Configuring Unit Ventilator Miscellaneous.
�Configuring CVAHU Miscellaneous.

Configuring SLTA 
The Excel 10 Serial LonTalk Adapter (SLTA) is an Echelon® 
LonMark® compliant network interface unit that allows a PC 
with an RS-232 port to connect to the LonWorks® network. It 
includes all the hardware and software that is necessary for 
executing network functions on a twisted pair LonWorks® 
network.

Fig. 17. SLTA Configuration Window

Procedure

After placing the SLTA on the network, click the SLTA icon to 
view the SLTA Configuration window.

You can modify the hang up timer, the default being 15 
minutes. This is the amount of time after which SLTA will hang 
up the connection, if it finds no activity in the remote 
connection. 

NOTE: For more details on configuring the hang up 
timer, refer to LonSpec� Online Help - Intro and 
Links Configuring the SLTA.

Configuring RapidLink
RapidLink is an RS-232 and telephone line compatible serial 
device that will allow any host (PC) with an RS-232 and 
modem interface, and the necessary driver software to 
communicate to a LonWorks® network. RapidLink has the 
capability to interface the tools in either local or remote modes 
to the LCBS� controllers.

Fig. 18. RapidLink Configuration Window

Procedure

After placing the RapidLink on the network, click the 
RapidLink icon to view the RapidLink Configuration window.

You can modify the hang up timer, the default being 15 
minutes. This is the amount of time after which RapidLink will 
hang up the connection, if it finds no activity in the remote 
connection. 
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NOTE: For more details on configuring the hang up 
timer, refer to LonSpec� Online Help - Intro and 
Links Configuring the RapidLink.�

Replacing SLTA With RapidLink
You can directly replace SLTA with Rapidlink in the LonSpec� 
workspace. This option is provided with an aim of making the 
migration from SLTA to a RapidLink simple for the user. 

Procedure

1. Right-click SLTA icon in the workspace or Project Direc-
tory pane and select Replace SLTA with RapidLink 
option from the shortcut menu displayed. The Replace 
SLTA with RapidLink window appears displaying the 
Source Name, Device Name, Neuron ID, and the 
Hangup Timer details. 

2. Retain the default details or change the device name, 
the hangup timer, and assign a Neuron® ID to the new 
RapidLink controller. 

3. Click OK to update the new settings. The SLTA icon is 
automatically replaced by RapidLink icon in the work-
space. The same is reflected in the Excel 15A Building 
Manager�s General Dialing Configuration tab where the 
network interface for a remote connection is automati-
cally taken as RapidLink. If the SLTA is configured, then 
its hangup timer value is retained by RapidLink. 

CAUTION
After replacing SLTA with RapidLink, you need not 
re-commission the Excel 15A Building Manager to 
enable it to dial out alarms through RapidLink. 
But, you have to commission RapidLink.

NOTE: For more details on replacing SLTA with
RapidLink, refer to LonSpec� Online Help - 
Replace SLTA with RapidLink.

Configuring Q7300H
The Excel 10 Q7300H controller communicates with other 
controller nodes, monitoring devices, and management tools 
using a wired twisted pair LonWorks® digital data network. It 
has a LonMark® certified Communicating Subbase that uses 
Transformer-coupled Free Topology Transceiver (FTT) to 
provide networking capability for the T7300F Thermostat in a 
LonWorks® system. 

The Q7300 shares time, schedules, setpoints, and other 
information on the network. You can program the thermostat 
schedule for seven days of the week with four designated 
periods per day. By using network messaging, the subbase 
selects fan function and system mode designated by another 
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thermostat, and communicates time-of-day, temporary 
setpoint, bypass status, and other information to multiple 
Excel 10 and Excel 15 devices.

Fig. 19. Q7300H Configuration Window

Procedure

After placing the Q7300H on the network, click the Q7300H 
icon to view the Configuration Screen for Q7300H window. 
The configuration window displays Q7300H settings that can 
be configured under different tabs. The following topics briefly 
describes the various tabs and also the reference source for a 
detailed information.

Configuring Q7300H Keyboard and Display Settings
Q7300H is the communicating subbase for T7300 
thermostats. The thermostat has a front panel with a keyboard 
and an LCD display. 

Click Keyboard and Display tab to configure the following 
settings:

� Fan Key
� Time Display
� Display Units
� Keyboard
� System Switch

NOTE: For more details on configuring the thermostat 
keyboard and display settings, and to know the 
field definitions, refer to LonSpec� Online Help - 
Configuring Q7300 Keyboard and Display.

Configuring Q7300H Setpoints
The thermostat has a thermostat loop with Occupied and 
UnOccupied heating and cooling setpoints. 

Click Set points tab to configure the following:

� Heating and cooling occupied and unoccupied setpoints
� Minimum cooling and maximum heating setpoints
� Temperature offsets
� Minimum On, Off, or bypass time.

NOTE: For more details on configuring the thermostat 
setpoints and to know the field definitions, refer 
to LonSpec� Online Help - Configuring Q7300 
Setpoints.
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Configuring and Assigning Q7300H Schedules
Each Q7300 on the network supports one regular schedule 
that has four events. Each regular schedule can be either an 
occupied or unoccupied schedule. Q7300H supports two 
occupied and two unoccupied schedules. You can assign 
Q7300H schedules to other controllers on the network. Q7300 
can drive a maximum of four other schedulable objects on the 
network.

Click Schedules tab to configure the regular schedules and 
click the Schedule Assign tab to assign the configured 
schedules to other controllers on the network. 

NOTE: For more details on configuring and assigning 
schedules and to know the field definitions, refer 
to the following topics in LonSpec� Online Help:

�Configuring Q7300 Schedules.
�Configuring Q7300 Schedule Assign.
Also, refer to Excel 15 S7760A Command Display 
II Specification Data, form 74-2972, or Excel 15 
S7760A Command Display Installation 
Instructions, form 95-7561 for more information.

Configuring Q7300H System Configuration
Click System Configuration tab to configure the following:

� Heating and Cooling Stages
� Space Temperature Sensor Type
� OB Mode

� Fan and Intelligent Fan Mode
� Aux Contactor

Configuring T7350
T7350 is a full-featured Commercial programmable 
thermostat that communicates with other controller nodes, 
monitoring devices, and engineering tools using a LonWorks® 
digital data network. It is widely used in buildings with less 
than 55,000 square feet on single zone rooftop units, split 
systems, heat pumps, or hot/chilled systems.

The electronic thermostat consists of two parts: 

� Cover assembly
� Subbase. 
The thermostat cover assembly is mounted on the subbase; 
the subbase includes the equipment's control connections 
and is mounted on the wall. Different subbases are used for 
different applications including Three Heat or Three Cool or 
Two Heat or Four Cool, Modulating Outputs, and 
Dehumidification High Limit Control. Each subbase is 
compatible with the common cover assembly. 

The thermostat has serial communicators that allow 
communications with an installer configuration tool and a 
future communicating subbase. The thermostat is configured 
using "Installer Setup" through the thermostat keys for basic 
setup functions. The communicating subbase contains relays, 
humidity sensor, and power supply.
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A Palm Personal Digital Assistant can also be connected to 
the thermostat used to configure or program the thermostat.  

Fig. 20. Configuration Window for T7350

Procedure
After placing T7350 on the network, click the T7350 icon to 
view the Configuration Screen for T7350 window. The 
configuration window displays T7350 settings that can be 
configured under different tabs. The following topics briefly 
describes the various tabs and also the reference source for a 
detailed information.

Configuring T7350 General Functions
Configuring T7350 general functions includes selecting the 
model as either T7350H1009 (Three Heat or Three Cool 
mode) or T7350H1017 (the Modulating Subbase). Based on 
the selection made, the appropriate equipment types and 
input and output options are displayed. In addition, you can 
also set the day light savings and enable T7350 as a network 
time master, if required.

If you select a T7350 as the network time master and save the 
configuration, LonSpec� prompts you to confirm your task 
before removing the current time master. All the existing time 
master bindings are removed and new time master bindings 
are created. 

NOTE:

� If the current time master that happens to be T7350 
is replaced by another T7350, uploading will not
recreate the bindings to render it as Time Master. 
That is, the T7350 will no longer be a Time Master 
till it is configured so again.

� This selection does not affect the Excel 15B. 
Excel15B, if any in the network, will follow its own 
time."
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You can also click Configuration ID to view the configuration 
information (16 character alphanumeric number or code) of 
the equipment that is connected to the thermostat. 

Click General tab to configure the general functions.

NOTE: For more details on configuring the general func-
tions and to know the field definitions, refer to 
LonSpec� Online Help - Configure T7350 Ther-
mostat - Configuring General Page.

Configuring T7350 Keypad and Display Settings
The following keypad and display settings can be configured:

� Keypad lockout level
� Display temperature unit in the thermostat
� Time display format
� System switch configuration
� Fan switch configuration

You can do the following:

� Enable or disable all the keypad keys through special 
keypad sequence on the thermostat. It means that you can 
allow the user to access all the keys on the thermostat or 
lockout all the keys except the Setpoints and Override 
keys.  

� Configure the display units for temperature fields as 
�Degrees F� or �Degrees C�

� Configure the format for displaying time as either �12 Hour� 
format (AM/PM) or �24 Hour� format.

� Configure the system operation of the thermostat to either 
�OFF�, AUTO�, Cool�, or �Heat�. 

NOTE:The �Emergency Heat� option is available only 
when the equipment type is selected as �Heat 
Pump�.

� Configure the fan switch as �ON (On in Occupied)� or 
�AUTO (Intermittent in Occupied)�.

Click KeyPd/Display tab to configure the preceding settings.

NOTE: For more details on configuring the keypad and 
display settings and to know the field definitions, 
refer to LonSpec� Online Help - Configure T7350 
Thermostat - Configuring Keypad/Display Page.

Configuring T7350 Setpoints
You can do the following:

� Specify the heating and cooling setpoints for the 
�Occupied�, �Unoccupied�, and �Standby� modes.

� Specify the minimum heating and maximum cooling
setpoint range.

� Configure energy management features like DLC bump 
and power sequential start.

� Configure dehumidification strategy.
� Configure recovery parameters and bypass timer. 

Click Setpoints tab to configure the setpoints.

NOTE: For more details on configuring the setpoints 
and to know the field definitions, refer to
LonSpec� Online Help - Configure T7350 Ther-
mostat - Configuring SetpointPage.

Configuring T7350 Equipment Control Settings
You can configure the heating and cooling selections and loop 
tuning parameters. In addition, you can also do the following:

� You can configure the heating or cooling outdoor air 
temperature lockouts by selecting the Enable Heating 
OAT Lockout or Enable Cooling OAT Lockout 
checkboxes. These checkboxes are enabled only if the 
Outdoor Air Temp (outdoor air temperature) input is 
configured under the General tab.

� You can also configure the discharge air temperature 
heating high limit and cooling low limit by selecting the 
Enable DAT Hi Limit and Enable DAT Lo Limit 
checkboxes. These checkboxes are enabled only if the 
Discharge Air Temp (discharge air temperature) input is 
configured under the General tab.

NOTE: For more details on configuring the equipment 
control settings and to know the field definitions, 
refer to LonSpec� Online Help - Configure T7350 
Thermostat - Configuring Equip Control Page.

Configuring T7350 Schedule and Holidays
The following sub-topics briefly explains configuring T7350 
schedule and holidays or exceptions.

Configuring T7350 Schedule
You can configure only one T7350 schedule that has 
occupancy schedules for eight days of the week (includes 
�Monday� through �Sunday� and a �Holiday�). Each day 
schedule has four events with one mode or time per event. 
Event 1 and Event 3 can be configured to be in the 
�Occupied�, �Standby�, or �Unconfigured� mode. Event 2 and 
Event 4 can be configured to be in the �Unoccupied�, 
�Standby�, or �Unconfigured� mode. You can also set 24 hour 
format for displaying time.

In addition to configuring a schedule, you can also do the 
following:

� Copy the schedule from one day or event to another day or 
event.

� Save a schedule configuration as a �.qss� file and later 
restore the schedule configuration on any T7350 on the 
network.

T7350's schedule can be assigned to other Excel 10 
controllers and Excel 15C objects. T7350 can schedule a 
maximum of 120 controllers or objects.

CAUTION
There cannot be more than two �Occupied�, 
�Unoccupied, or �Standby� events per day.

Configuring T7350 Holidays
T7350 supports a maximum of 10 holidays that it follows every 
year as per the assigned date and month, until unless the 
holiday schedule is deleted. A T7350 holiday has a start date 
(date or day) and duration (period for which it must be active). 
A holiday follows a holiday schedule configured under the 
Scheduling tab. 
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You can also download a list of pre-configured US holidays. If 
there are more than four holidays already configured, upon 
clicking Load US holidays, only the first few holidays that are 
required to reach the maximum count of 10 are loaded. All the 
six holiday schedules are not loaded as they exceed the 
maximum holiday count.

You can also save a holiday configuration as a �.qhs� file and 
restore it when required on any T7350 on the network.

NOTE: No duplicate holiday configurations are allowed.
LonSpec� maintains an internal numbering for each 
configured holiday. For example, if a holiday is 
deleted from middle of a list and a new holiday is 
added, it will occupy the empty slot in between the 
list. 

CAUTION
A T7350 cannot schedule more than one control 
loop or start-stop loop object that belong to the 
same Excel 15C controller. 

Click Scheduling tab to configure and assign the schedule to 
a device or object and click Holidays tab to configure holidays 
for T7350.

NOTE: For more details on configuring schedules, 
assigning schedules, and configuring holidays, 
refer to the following topics in LonSpec� Online 
Help - Configure T7350 Thermostat: 

� Configuring Scheduling Page.
� Configuring Holidays Page.

Configuring CD 
The S7760A Command Display (CD) is an Echelon® 
LonWorks® network display module. It supports a maximum 
of 24 Excel 10 controllers. It also supports one Excel 15A 
Building Manager on the network. It allows viewing and 
modifying the parameters of the controllers over the 
LonWorks® network. For example, space temperature, 
setpoint, occupied and unoccupied override, application mode 
(HVAC), and fan mode/speed.

Using the keypad and appropriate password level, you can 
read and write schedules, read and silence alarms, and 
change passwords. You can also change the engineering 
units. 

Fig. 21. CD1 Configuration Window
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CAUTION
The Command display must be the last node 
commissioned on a network.

You can do the following:

� Under the Command Display tab, select a device group to 
view its controllers list. Also, you can select a controller and 
its associated logical object to be displayed by the CD. 

� Under the Password Settings tab, set the passwords or 
change passwords for each user access level. 

NOTE:

1. For more details on configuring these settings 
and to know the field definitions, refer to the 
following topics in LonSpec� Online Help:
�Configuring Command Display II Assign 

Groups.
�Configuring Command Display II Assign 

Points.
�Configuring Command Display II Splash 

Screen.
�Configuring Command Display II Password 

Settings. 

2. Also, refer to Excel 15 S7760A Command Dis-
play Specification Data, form 74-2972, or Excel 
15 S7760A Command Display Installation 
Instructions, form 95-7561 for more informa-
tion.

Configuring CD2
The S7760A Excel 15 Command Display II (CD II) is an 
Echelon® LonWorks® network display module. It allows 
viewing and modifying the parameters of the controllers over 
the LonWorks® network. For example, space temperature, 
setpoint, occupied and unoccupied override, application mode 
(HVAC), and fan mode/speed.

Using the keypad and appropriate password level, you can do 
the following:

� Read and write schedules to controllers
� Read and silence alarms
� Change passwords
� Change configuration information such as engineering 

units.
� Change controller setpoints (set room temperature), HVAC 

mode, fan mode/speed, initiate or cancel bypass.

Fig. 22. CD2 Configuration Window
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CAUTION
The Command display II must be the last node 
commissioned on a network.

You can do the following:

� Under the Groups tab, create a device group and modify, 
or delete an existing device group. Also, you can assign a 
controller�s logical object to a device group. 

� Under the Assign Points tab, select a logical object�s point 
as a primary network variable.

� Under the Assign Points tab, select points that you want 
to view for a particular logical object.

� Under the Splash Screen tab, select the type of data that 
you want to view in each row on the splash screen. There 
are a maximum of eight rows on the screen and the type of 
data displayed can be �Plain text�, �Current Date and Time�, 
or �Point Data�.

� Under the Password Settings tab, set the passwords or 
change passwords for each user access level. 

NOTE:

1. For more details on configuring these settings 
and to know the field definitions, refer to the 
following topics in LonSpec� Online Help:
�Configuring Command Display II Assign 

Groups.
�Configuring Command Display II Assign 

Points.
�Configuring Command Display II Splash 

Screen.
�Configuring Command Display II Password 

Settings. 
2. Also, refer to Excel 15 S7760A Command Dis-

play Specification Data, form 74-2972, or Excel 
15 S7760A Command Display Installation 
Instructions, form 95-7561 for more informa-
tion.

Configuring VAV II 
Variable Air Volume II (VAV II) is a LonMark® compliant 
device designed to control volume and air pressure. It has an 
integrated flow sensor on an expanded I/O platform. The 
expanded I/O platform allows you to configure additional 
analog and digital input sensors. 

Fig. 23. VAV II Configuration Window

Configuring VAV II Configuration Settings
You can configure the controller type, wall module type, and 

other general settings. In addition, you can also select the 
output settings, motor speed, and PWM settings. 
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Click Configuration tab to select the hardware type and set 
the attributes.

NOTE: For more details on configuring these settings, 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 10 
VAV II Configuration.

Configuring VAV II Input Settings
You can specify the sensors that have to be wired to VAV II by 
configuring the analog and digital inputs. 

Click Inputs tab to configure these inputs.

NOTE: For more details on configuring the analog and 
digital points and to know the field definitions, 
refer to LonSpec� Online Help - Configuring 
Excel 10 VAV II Input.

Configuring VAV II Control Parameters
You can specify the following equipment control parameters 
used by VAV II to control the unitary equipment:

� Cooling Setpoints
� Heating Setpoints
� Flow Setpoints
� Duct Area
� Setpoint Limits for the Wall Module

Click Control Parameters tab to configure the required 
parameters. The setpoint and flow setpoint validations are 
also mentioned on the screen for your reference.

NOTE: For more details on configuring the control 
parameters and to know the field definitions, 
refer to LonSpec� Online Help - Configuring 
Excel 10 VAV II Control Parameters.

Configuring VAV II Flow Pickup Settings
Each flow sensor table displays 10 pairs of air flow values and 
their corresponding velocity in feet/minute or feet/second. You 
can do one of the following:

� Specify the differential pressure and velocity for the 
existing table.

� Select a new flow sensor table from the Sensor Table list. 
� Create a new flow sensor table. 

Click Flow Pickup Table tab to configure the flow pickup 
settings.

NOTE: For more details on configuring the flow pickup 
settings and to know the field definitions, refer to 
LonSpec� Online Help - Configuring Excel 10 
VAV II Flow Pickup.

Configuring VAV II PID Settings
You need to adjust the Proportional Integral Derivative (PID) 
control parameters gradually. This includes adjusting the 
following:

� Cooling and heating throttling range, integral time, and 
derivative time values.

� Heating, cooling, and economizer control band values. 
 
You can see the default values displayed for each parameter 
on the PID tab screen. You need to be cautious when trying to 
deviate from the values displayed. For example, decreasing 
the throttling range will aggravate the error effect and higher 
the integral time, slower will be the control response time. 

Click PID tab to configure the PID settings.

NOTE: For more details on configuring the PID settings 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 10 
VAV II PID.

Configuring VAV II Miscellaneous Settings
You can specify the maximum air flow limit in percentage for 
the following: Window, Reheat, Minimum, Maximum, 
Standby, Press, Depress, Purge, and Warmup. In addition, 
you can configure the Bypass Settings like the bypass time, 
type, and priority, and also other settings. 

Click Misc Parameters tab to configure the miscellaneous 
settings.

NOTE: For more details on configuring the miscella-
neous settings and to know the field definitions, 
refer to LonSpec� Online Help - Configuring 
Excel 10 VAV II Miscellaneous Settings.

Configuring VAV II Wiring 
You can assign configured output points to different pins 
available. You can change the terminal assignments at 
random. The output points that you configure on the 
Configuration tab screen are displayed in the Configured 
outputs column on the Wiring tab screen. 

Click Wiring tab to choose the configured outputs as the 
selected outputs. 

NOTE: For more details on configuring the wiring set-
tings and to know the field definitions, refer to 
LonSpec� Online Help - Configuring Excel 10 
VAV II Custom Wiring.

Configuring Wireless Receiver (Q7900)
The Wireless Receiver is a device that connects the T7790C 
wireless wall modules to the Excel 10 family controllers on the 
Lon network. The wireless receiver receives data, such as the 
space temperature values from the T7790C, transforms the 
data, and sends it to a Excel 10 controller using network 
variables. The receiver sends occupancy data from a RF 
Occupancy Sensor to a Excel 10 in a similar manner. The 
wireless receiver receives �Low Battery Alarms� from the 
T7790C wall module and relays them on the LonWorks® 
network. The Wireless or LonWorks® Receiver can send 
alarms to only an Excel 15A Building Manager. 
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Click Add Sensor on the Configuration Screen for Q7900 
window to add a RF wall module.

Fig. 24. Wireless Receiver Configuration Window

Configuring Q7900 RF Wall Module Sensors
You can add and associate a maximum of 14 RF wall modules 
with Excel 10 controllers. A Q7900 reads the space 
temperature, setpoint, and manual occupancy of these Excel 
10 controllers through the associated RF wall module. All the 
low battery alarms generated are directed to the associated 
Excel 15A Building Manager. If the Excel 10 controllers are in 
turn assigned to different Excel 15As, then Q7900 displays a 
warning message and sends the alarms to the first Excel 15A 
in the Alarm Controllers list. You can add and edit RF wall 
modules, and also configure the refresh rate. The default rate 
is 24 hours and the range can be between 0-72 hours. 

NOTE: For more details on configuring the RF wall mod-
ules and to know the field definitions, refer to 
LonSpec� Online Help - Configuring Wireless 
Receiver.

Configuring VFD
Excel VRL CX/CXL/CXS frequency drive (VFD) is an 
electronic device used for controlling speed and torque of 
three-phase alternating current (AC) motors. VFD converts 
the fixed frequency and voltage of the main supply to a 
variable frequency and voltage. The variable frequency and 
voltage can then be regulated to provide flexible motor 
function and also reduce energy consumption. Excel VRL CX/
CXL/CXS frequency converters can be connected to 
LonWorks® network by using CX203OPT option board. They 
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can then be controlled, monitored, and programmed from the 
LonWorks® network. Excel VRL CX LonWorks® option board 
follows Variable Speed Motor Drive Profile.

Fig. 25. VFD Configuration Window

Configuring VFD Motor and Advanced Settings
You can configure the VFD motor, transmission, and 
EEPROM saving options. Click Advanced Settings to 
configure the VFD advanced features.

NOTE: For more details on configuring the motor and 
advanced settings and to know the field defini-
tions, refer to the following topics in LonSpec� 
Online Help:

�Configuring Driving Parameters.
�VFD Advanced Settings.

Configuring NX VFD
VACON NX frequency converter (NXVFD) is an electronic 
device used for controlling speed and torque of alternating 
current (AC) induction motors. It converts the fixed frequency 
of the main supply (mains) to a variable frequency that can 
then be regulated to provide flexible motor operation and 
further reduce energy consumption. 

it can be connected to the LonWorks® network using a 
fieldbus board. VACON NXOPTC4 option board is equipped 
with an FTT-10A transceiver supporting the Free Topology 
transformer coupled network that allows the network wire to 
be connected as bus, star, loop, or a combination of all the 
three network types. The converter can then be controlled, 
monitored, and programmed from the LonWorks® (Host) 
network; the LonWorks® board will be installed in slot E on 
the control board of the frequency converter. 

The following are the locations from where you can control 
NXVFD.

� I/O terminal
� Key Pad (default control panel)
� Field bus

The Key Pad control of NXVFD device is used for the 
following:

� Parameter setting
� Reading status data
� Giving control commands

The NXVFD must be configured to select field bus as control 
place before starting any of the operations through 
LonSpec�. This configuration can be performed using the 
Key Pad control provided along with device. 

NOTE:

� Refer NX VFD�s user manual for details on selecting 
field bus as control place (www.Vacon.com).

� None of the values sent by LonSpec� through field 
bus) are considered until and unless the device is 
configured to use field bus as control place.
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Fig. 26. Configuration Screen for NX VFD

Procedure
After placing NX VFD on the network, click the NX VFD icon to 
view the Configuration Screen for NX VFD window. The 
configuration window displays NX VFD settings that can be 
configured under different tabs. The following topics briefly 
describes the various tabs and also the reference source for a 
detailed information.

Configuring NX VFD Motor and Advanced Settings
You can configure the NX VFD motor parameters, 
transmission control parameters, and EEPROM saving 
options. 

NOTE: For more details on configuring the motor and 
advanced settings and to know the field defini-
tions, refer to LonSpec� Online Help - Configure 
NXVFD - Configuring NX VFD Drive Parameters.

Configuring CHC, HYD, and FCU
The W7752D,E,F, and G controllers are communicating 
mains-powered Fan Coil Unit (FCU) controllers in the Excel 
10 family of controllers. They cover a wide range of fan coil 
control applications like air conditioning. 

The W7762A and B controllers are Hydronic controllers in the 
Excel 10 family of controllers. They cover a wide range of 
control applications including radiators, induction units, and 
fan coil units with manual fan switching. 

The W7763C, D and E controllers are Chilled Ceiling 
Controllers (CHC) in the Excel 10 family of controllers. They 
cover a wide range of control applications including radiators, 
induction units, and fan coil units with manual fan switching, 
chilled ceiling, and chilled beam. 

Both HYD and CHC are suitable for wall mounting or unit 
mounting. 

The FCU, HYD, CHC controllers can operate as stand-alone 
units or networked using the standard Echelon® LonWorks® 
bus. Interfaces are provided for a wide range of actuator 
types. Heating systems can be water or electric and cooling 
systems can be chilled water supply or compressors. 
Extensive timing and interlock features make these controllers 
especially suitable for systems using electric heat and 
compressors.

NOTE: CHC, HYD, and FCU have identical tabs on their 
configuration windows. Hence, only the CHC config-
uration window is displayed here. 
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Fig. 27. CHC Configuration Window

Configuring CHC, HYD, and FCU Points
You can configure the application and control outputs, the 
control output type being �Staged�, �PWM�, �Floating�, 
�Thermal�, or �Changeover mode�. You can either use two or 
four pipes on the system. In addition, you can also configure 
the wall module parameters and input points.

Click the Output and Inputs tabs to configure the controller 
points. 

NOTE: For more details on configuring the outputs and 
inputs and to know the field definitions, refer to 
the following topics in LonSpec� Online Help:

�Configuring CHC Outputs.
�Configuring CHC Inputs.
�Configuring HYD Outputs.
�Configuring HYD Inputs.
�Configuring FCU2 Outputs.
�Configuring FCU2 Inputs.

Configuring CHC, HYD, and FCU Equipment Control 
Settings
You can specify the Output, Reheat, and PWM Options. 

Click Equipment Control tab to configure the different 
equipment control parameters. 

NOTE: For more details on configuring the equipment 
control parameters and to know the field defini-
tions, refer to the following topics in LonSpec� 
Online Help:

�Configuring CHC Equipment Control.
�Configuring HYD Equipment Control.
�Configuring FCU2 Equipment Control.

Configuring CHC, HYD, and FCU Zone Control 
You can configure the heating and cooling temperature 
setpoints for the Occupied, UnOccupied, and Standby 
states. 
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Click Zone Control tab to configure the temperature 
setpoints. 

NOTE: For more details on configuring the temperature 
setpoints and to know the field definitions, refer 
to the following topics in LonSpec� Online Help:

�Configuring CHC Zone Control.
�Configuring HYD Zone Control.
�Configuring FCU2 Zone Control.

Configuring CHC, HYD, and FCU Switching Levels
There are four switching levels (stages) for both the heating 
and cooling modes:

� First Stage
� Second Stage
� Third Stage
� Hysteresis

Click Switching Levels tab to configure the different heating 
and cooling stages. 

NOTE: For more details on configuring the switching 
levels and to know the field definitions, refer to 
the following topics in LonSpec� Online Help:

�Configuring CHC Switching Levels.
�Configuring HYD Switching Levels.
�Configuring FCU2 Switching Levels.

Configuring CHC, HYD, and FCU PID Loops
You can configure the variables for closed control loop and set 
separate PID parameters for both the heating and cooling 
controls.

Click PID tab to configure the PID loops. 

NOTE: For more details on configuring the PID settings 
and to know the field definitions, refer to the fol-
lowing topics in LonSpec� Online Help:

�Configuring CHC PID.
�Configuring HYD PID.
�Configuring FCU2 PID.

Configuring CHC, HYD, and FCU Miscellaneous 
Settings
You can configure the energy management parameters like 
the DLC and the recovery ramps for heating and cooling 
functions. In addition, you can also specify the Bypass Time 
and select the Override Priority, where you allocate priority 
between the local wall module functions and the commands 
from the building management central. 

Click Miscellaneous tab to configure these settings.

NOTE: For more details on configuring the miscella-
neous settings and to know the field definitions, 
refer to the following topics in LonSpec� Online 
Help:

�Configuring CHC Miscellaneous.
�Configuring HYD Miscellaneous.
�Configuring FCU2 Miscellaneous.

Configuring CHC, HYD, and FCU Wiring Settings
Click Wiring tab to view the individual controller wiring 
diagram.

NOTE: For more details on viewing the diagram, refer to 
the following topics in LonSpec� Online Help:

�Configuring CHC Wiring.
�Configuring HYD Wiring.
�Configuring FCU2 Wiring.

Configuring FCU Fan Settings
You can define the Fan General and Fan Interlock settings 
and also configure the fan occupancy states. 

NOTE: You can define the pre-run and post-run periods if 
the Fan Interlock option is selected as one of the 
output options on the Equipment Control tab. 

Click Fan tab to specify the fan general and interlock settings.

NOTE: For more details on configuring the fan settings 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Controllers 
- Configure FCU - Configuring FCU2 Fan.
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Configuring Excel 15C Plant Controller
The Excel 15C plant controller is designed to control HVAC 
equipment and other miscellaneous loads in a distributed 
control network. You can configure plant controller functions 
such as start/stop loops, control loops, user-defined setpoint 
values, math, and logic functions.

Fig. 28. Excel 15C Configuration Window

Configuring Excel 15C Plant Controller Points
Excel 15C plant controller has eight analog inputs, six analog 
outputs, and eight digital inputs and outputs each. 

Analog Inputs and Outputs: Analog Inputs are used to 
monitor external conditions, such as temperature, humidity, or 
pressure. These inputs are commonly used as inputs for 
control loops, start /stop loops, math functions, and logic 
loops. Analog outputs are used to control variably driven 
controller devices, such as damper actuators, valve actuators, 
variable speed fans, step controllers, and other transducers.

You can configure each Analog Input and Output as �Analog� 
or �Digital�. Analog Inputs configured as �Analog� receive input 
from various types of sensors whereas those configured as 
�Digital� receive only digital signals as inputs. Analog Outputs 
configured as �Analog� drive an analog load and those 
configured as �Digital� drive a digital load.

Digital Inputs and Outputs: Digital Inputs are used to 
monitor external events, such as contact closures. The 
contact closures initiate alarms, monitor equipment status, 
and read pulse meters. These inputs are commonly used as 
inputs for control loops, start /stop loops, math functions, and 
logic loops. You can configure each digital input as 
�Maintained�, �Momentary�, �Counter Slow�, �Counter Fast�, or 
�Pulse Meter�. An external Digital Input source is connected to 
the digital input.

Digital Outputs are often used to control lighting, fans, and 
HVAC equipment. You can configure a Digital Output as 
�Digital�, �PWM�, or �Float�. Digital Outputs configured as 
�Digital� can drive a digital load and those configured as �PWM� 
or �Float� can drive an analog load.

Click Analog Inputs, Analog Outputs, Digital Inputs, and 
Digital Ouputs tabs to configure the analog and digital points.
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NOTE: For more details on configuring the analog and 
digital points, and to know the field definitions, 
refer to the following topics in LonSpec� Online 
Help:

�Configuring Excel 15C Plant Controller Analog 
Inputs.

�Configuring Excel 15C Plant Controller Analog 
Outputs.

�Configuring Excel 15C Plant Controller Digital 
Inputs.

�Configuring Excel 15C Plant Controller Digital 
Outputs.

Configuring Excel 15C Plant Controller Setpoints
You can configure a maximum of 40 setpoints. These are 
internal points for which you can assign an engineering unit 
and specify a setpoint value. You can use them to provide 
analog inputs to start/stop loops, control loops, logic loops, 
and math functions. The setpoint values that you specify are 
constants which can be modified from an operator interface 
like LonStation�.

Click Setpoints tab to configure the internal points (setpoints).

NOTE: For more details on configuring the setpoints 
and to know the field definitions, refer to
LonSpec� Online Help - Configuring Excel 15C 
Plant Controller Setpoints.

Configuring Excel 15C Plant Controller Math 
Functions
You can configure a maximum of 30 math functions. Math 
functions are of two types: �General Purpose� and �Network 
Special�. General Purpose math function operates on a 
maximum of six floating point analog inputs. These Inputs can 
be a physical or remote point value, set point, output of a flex, 
logic loop, or a math function. You can in turn specify the math 
functions output to be used by any flexible, logic loop, or a 
math function.

A minimum of two analog inputs need to be selected if you are 
configuring a Network Special math function. 

Click Math Functions tab to configure the general purpose or 
network special math functions.

NOTE: For more details on configuring the math func-
tions and to know the field definitions, refer to 
LonSpec� Online Help - Configuring Excel 15C 
Plant Controller Math Functions.

Configuring Excel 15C Plant Controller Loops
You can configure a maximum of eight start/stop loops to turn 
the equipment On or Off based on a schedule (TOD) or a 
demand load. The minimum number of times the equipment is 
turned On or Off is recorded. The start/stop configuration is 
used to set up the control loop's input and output choices.

The Excel 15C controller may be configured for a maximum of 
10 control loops. In the simplest form, a control loop reads a 
sensor (i.e. the control sensor) and calculates an output to 
maintain the sensed value at a user-defined setpoint. You can 
configure the following:

� Inputs as control, reset, recovery, occupancy, enable/
disable, and TOD bypass sensors.

� Outputs as four modulating analog outputs with a 
maximum of four stages for each analog output and an 
auxiliary digital output for controlling a fan or pump.

The control portion of the loop is an Enhanced PID (EPID) 
algorithm. You can configure control algorithm type (PID or 
Non-linear), bias (position of set point within the proportional 
band (i.e. 0% or 50%), direct/reverse acting output, which 
sensor and outputs to use, throttling range, integral time, 
derivative time, start up ramp time, recovery, reset and 
sequencer parameters, set points, minimum on, off and 
bypass times, DLC shed bump and lead/lag.

Flexible loops are enhanced proportional integral derivative 
(EPID) control loops. You need to configure a control sensor 
for the flexible loop to be considered as configured. Various 
external (i.e. network variables) conditions can influence how 
the flexible loop controls.

The Excel 15C controller has 32 Logic Loops. 

Each configured Logic Loop generates outputs by applying 
logic functions on different analog and digital inputs selected. 
These logic loop outputs are commonly used as inputs to 
control loops, start /stop loops, and math functions.

Click Start/Stop Loops, Control Loops, and Logic Loops 
tabs to configure the Excel 15C loops.

NOTE: For more details on configuring the Excel 15C
loops and to know the field definitions, refer to
LonSpec� Online Help:

Starting from - Configuring Excel 15C Plant Con-
troller Start/Stop Loops - till Unconfigured 
Remote Dialog.
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GENERATING REPORTS
You can generate and view the following reports in 
LonSpec�:

� Device Status Report 
� Document Project Report
� Alarms Report (only when LonSpec� is online)

NOTE: The Device Status Report and the Document Project 
Report can be generated both when LonSpec� is 
offline or online.

Device Status Report
You can view both the online and offline controller status on a 
network. 

� When LonSpec� is offline, the controller status 
information is read from the LonSpec� database. The 
generated report lists the following details in the Offline 
Device Status window: 
� Device name. 
� Device type.
� Commission status.
� Associated Subnet or node.
� Controller Neuron® ID.

� When LonSpec� is online, the device status of each 
device is read from the network and mapped with those in 
the LonSpec� database. In addition to the preceding 
device details, the generated report also lists the following 
details in the Online Device Status window: Node State, 
Last Reset Cause, and Last Error Logged, Transmission 
Errors, Transaction Timeouts, Receive Transaction Full 
Errors, Lost Messages and Missed Messages for all 
devices on an open network. 

The following table provides a brief description of each 
column:

Table 6. Device Status Report 

Column 
Heading Description

Device Indicates the name of the device.

Type Indicates the type of the device. 
Examples are CVAHU, RIO.

Status Indicates the device status. Examples 
are �Not Assigned�, �Commissioned�.

Subnet/Node Indicates the subnet number followed by 
network node number (1-27).

Neuron ID Indicates the Neuron® ID of the device.

Node State NOTE: The following are displayed if 
the device status report is gen-
erated when LonSpec� is 
online.

Indicates the current device mode and 
state. The controller can be in one of the 
following states:

� Applicationless and Unconfigured
� Unconfigured
� Configured, Hard Off-Line
� Configured, Soft Off-Line
� Configured, Bypass Off-Line
� Configured, On-Line

Last Reset 
Cause

Indicates the cause for the last reset. It 
can be one of the following:

� Power-up reset
� External reset
� Watchdog reset
� Software reset
� Cleared

Last Error 
Logged

Indicates the last error detected by the 
firmware on the target node.

Transmission 
errors

Indicates the number of CRC errors 
detected during packet reception. These 
errors might be generated due to 
collisions or noise on the transceiver 
input.

Transaction 
timeouts

Indicates the number of times that the 
node has failed to receive expected 
acknowledgements or responses after 
retrying the configured number of times. 
The following are the probable reasons:
� Destination nodes being inaccessible 

on the network
� Transmission failures because of 

noise on the channel
� Destination node has insufficient 

buffers or receive transaction records.

Receive 
transaction full 
errors

Indicates the number of times an 
incoming packet has been discarded due 
to insufficient space in the transaction 
database.

Lost 
messages

Indicates the number of times an 
incoming packet has been discarded due 
to non-availability of application buffer. 
The following are the probable reasons:
� Application program�s low rate of 

processing incoming packets.
� Insufficient application buffers
� Excess traffic on the channel.

Table 6. Device Status Report  (Continued)

Column 
Heading Description
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You can also do the following when the report is generated 
online:

� Click Reset Subnet/Node ID to reset the selected Subnet 
or Node. 

� Click Set Config/Online to set the selected controller�s 
state to �Configured Online�.

� Click Reset Network Image to reset the selected node�s 
Domain Table, Address Table, and NV Config Table 
message box displays before proceeding further.

� Click Clear Status to clear a selected node�s status.

Document Project Report
You can generate a report in text format to document entire 
project details including network name and domain number, 
subnet name and number, and each controller's name on the 
network, including controller configuration details. The report 
displays the project, network, subnet, and controller 
information.

NOTE: You can also generate Document Project Report 
when LonSpec� is online. 

Alarms Report
You can generate a report to display the history of recent 
alarms and all current configured alarms. Each controller 
node has information on the current alarms and the last five 
alarms generated, which can be read from the controller.

NOTE: You can generate the Alarms Report only when 
LonSpec� is online. Excel 15 CD, CD2, and Excel 
15A Building Manager does not maintain current 
alarms and recent alarms history.

Procedure (to generate reports)

Click Reports>Device Status, or Reports>Document 
Project, or Reports>Alarms Report to view the individual 
reports. 

NOTE: For more details on generating the reports, refer 
to the following topics in LonSpec� Online Help:

�Create Device Status Report.
�Create Document Project Report.
�Create Alarms Report.

Replicate Report
The replicate report gives a report of the list of points that got 
unconfigured when an Excel 15A or a Excel 15C controller 
was replicated. You can save this report as a text file for future 
reference, when reconfiguring the points again. This report is 
displayed at the end of replication of Excel 15A or Excel 15C 
controllers. This list of points that got unconfigured is shown in 
this report at the end of replicate operation.

When a Excel15A is replicated, apart from runtimes, trends, 
alarms, and bypass configurations (bypass log configuration 
is not replicated when replicated across networks), few input 
and output points are also unconfigured. 

� When a Excel15A is replicated within the same network, 
the outputs of control loops and start/stop loops are 
configured using the remote points. 

� When replicated across networks or projects, both the poll 
points and the remote output points of control loops, logic 
loops, start/stop loops, and alarms are unconfigured.

In Excel 15C, outputs of control loops, start/stop loops, math 
functions, and logic loops can be used as inputs for each of 
these objects. Such points are called pseudo points. Input 
points that use remote points remain untouched if replicated 
within the same network. If replicated across networks or 
projects, both the inputs and outputs using remote points are 
unconfigured.

When a Excel 15C is replicated, if an output is using a remote 
point, it is reconfigured to use its own pseudo point. But there 
are some special cases, where we unconfigure the outputs. 
Any input using such output point (pseudo point) is also 
unconfigured.

Procedure

1. Replicate an Excel 15A or Excel 15C controller. Refer to 
�Replicating a Controller� on page 22.

2. If there are remote points that got unconfigured during 
replication, the Replicate Report window is displayed 
at the end of the replication process. The following 
details are displayed about the unconfigured remote 
point in the Replicated Report:
�Object name (to which the unconfigured point belongs)
�User defined name of the object
�Unconfigured remote point

NOTE: For more details on replacing a report, refer to 
LonSpec� Online Help - Replicate Report. 

Missed 
Messages

Indicates the number of times that an 
incoming packet was discarded because 
there was no network buffer available. 
The following are the probable reasons:
� Excess traffic on the channel
� Insufficient network buffers
� Network buffers not large enough to 

accept all packets on the channel; 
whether they are addressed or not 
addressed to this particular node.

Table 6. Device Status Report  (Continued)

Column 
Heading Description
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LONSPEC� INSTALLATION
This section provides information about the following topics:

� Software Requirements
� Hardware Requirements
� Installing LonSpec�

Software Requirements
Following are the softwares that must be installed on the pc 
(personal computer):

� Microsoft® Windows� 2000 Professional Edition with 
Service Pack (SP) 3 or Higher OR Microsoft® Windows� 
XP Home Edition or Microsoft® Windows� XP 
Professional Edition with SP1.

� Microsoft® Internet Explorer 6.0

Hardware Requirements
Following are the components that the pc must have. The 
adapters that must be supported for different connections are 
also included:

� 500 Megahertz microprocessor, or higher (a faster 
processor will optimize the pc performance)

� Minimum of 128 megabytes (MB) of Random Access 
Memory (RAM).

� Minimum of 100 MB of available disk space.
� Super VGA monitor with a minimum 1024 x 768 resolution.
� Local Connection (Direct) - For communicating with a 

directly connected local site, the pc must support the 
following adapters:
� External RapidLink with standard RS 232 9 pin male to 

9 pin female cable
� External Serial LONTALK® Adapter, SLTA-10, FT-10 

(O.S. Number Q7760A2001) with standard RS 232 9 
pin male to 9 pin female cable

� Internal LONTALK® Adapter, PCLTA-10, PCLTA-20 
FT-10.

� Internal LONTALK® Adapter for laptops, PCMCIA 
PCC-10, FT-10 (O.S. Number Q7752B2009).

� Remote connection - For communicating with a remote 
site, the pc must support the following:
� Honeywell RapidLink with a telephone line connection
� Special NULL modem cable(s) (O.S. Number: 

32002517-001).
� External Modem(s): 3Com U.S. Robotics 5686D, V.90/

V.92 56K Standard compatible.
� Special NULL modem cable(s) (O.S. Number: 

32002517-001).
� Honeywell XM500-US TCP/IP modem for LAN/WAN 

connection, instead of telephone line connection.

NOTE: If an Excel 15B is available on the network,
LonSpec� can remotely connect to the Excel 15B 
over TCP/IP or PPPoE and communicate with the 
other devices using Excel 15B as the network inter-
face.

Installing LonSpec�
Prerequisites

Before beginning the installation procedure on a new 
machine, ensure that the following are taken care off:

� One of the operating systems listed in the �Software 
Requirements� on page 59 is loaded on the system. 

� Screen resolution is set to 1024 X 768 minimum.
� Small fonts are selected. 
Please note that the following installation procedure is given 
for LonSpec� ver. 05.01.00.

CAUTION
It is prudent and recommended that you copy the 
existing project databases into another directory 
before manipulating any file. To do this, locate 
your project databases and use Windows Copy-
Paste feature to copy the databases and paste 
them in another location. If upgrading from a 
previous version of LonSpec�, then perform 
steps 1.a and 1.b mentioned in the following 
procedure before loading the operating system 
onto the same pc.

NOTE: Ensure that the logged on user has administrative 
privileges on the local machine (it is not necessary to 
be a network administrator if LAN is available).

Procedure

1. Before installing LonSpec�, do the following:
a. Backup all project databases and then delete them 

from the existing LonSpec� tree (in the Project 
Directory pane). To backup the projects, follow this 
quick procedure:
(1) Use Project>Backup or click the Project 

Backup icon on the LonSpec� toolbar or press
Ctrl+B on the keyboard.

(2) On the Backup Project window, enter the name 
for the project that is being backed up. If you are 
taking a backup on the hard drive, then give the 
project file a temporary file name.

NOTE:For more information on backing up projects, 
refer to �Backing up a Project� on page 28 or 
you can also refer to LonSpec� Online Help 
- Projects - Backup a Project.

b. Uninstall the older version of LonSpec� on the 
Add/Remove Programs window. To do this, follow 
this quick procedure:
(1) Click Start (located on the bottom left corner of 

the Windows® taskbar),
(2) Point to Settings
(3) Click Control Panel
(4) Double-click the Add/Remove Programs icon. 

(Do not delete the directory where LonSpec� 
was originally installed.)

(5) Select the LonSpec� program and click 
Remove. The older version is uninstalled.

c. Turn off or reset any virus checking software on the 
pc. Also, close all Windows® programs that are cur-
rently running on the pc.
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2. Insert the LonSpec� CD into the CD-ROM drive. Setup 
will launch automatically. If it fails to automatically 
launch, then do the following:
a. Click Start (located on the bottom left corner of the 

Windows® taskbar) and then Run to view the Run 
dialog.

b. Type �d:setup�, where d: represents your CD-ROM 
drive (the exact letter used to represent the CD-
ROM drive can be different on different systems.)

c. Click OK. Setup begins by first displaying a mes-
sage that it is preparing an installation wizard, fol-
lowed by a Welcome screen, and then a reminder 
that you need to close all Windows® programs run-
ning on the pc including any anti-virus software.

3. Select the location for installing LonSpec�. 
4. Click Next> to begin the installation. Setup installs

LonSpec� at the preferred location and adds the
LonSpec� icon to your Windows® Desktop.

NOTE: It is suggested that you restart the pc once
LonSpec� is installated for completing the
installation.

5. Then, launch LonSpec�. For more information, refer to 
�Starting LonSpec�� on page 6. 

6. Restore the project database(s) that you took a backup 
off (before installing LonSpec�). To restore the 
projects, follow this quick procedure:

a. If you have to restore an individual project: Click 
Project>Restore or click the Restore Project icon 
or press Shift+Ctrl+B.
If you have to restore multiple projects: Click 
Project>Batch Restore.

b. On the Restore Project window, locate the direc-
tory where you placed the project files, select the 
projects and click Open.

NOTE: For more information on restoring projects, refer 
to �Restoring Projects� on page 28. You can also 
refer to LonSpec� Online Help - Projects - 
Restore a Project and Batch Restore. 

7. After the project(s) are restored, view the Restore Log 
file. LonSpec� may recommend certain changes or 
errors that occurred during LonSpec� installation. 
Carefully read all the details in the log file and make the 
recommended corrections. 

8. If the projects are restored successfully, then open the 
project with LonSpec�. If not, uninstall and re-install 
LonSpec�.
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CONNECTING LONSPEC� TO THE NETWORK
You need to connect to the network to get LonSpec� online. 
You can commission the controllers, discover controllers on 
the network, map them with the existing data in LonSpec� 
database, read the logs, and monitor the controllers when 
LonSpec� is online. You can use one of the following as a 
network interface:

� SLTA
� PCMCIA
� PCLTA
� Modem 
� RapidLink
� Excel 15B

NOTE: For you to establish a connection, you need to have 
an open project and network. 

This section provides information about the following topics:

� Setting the Communication Interface
� Connecting Using SLTA
� Connecting Using PCMCIA
� Connecting Using PCLTA
� Connecting Using Modem
� Connecting Using RapidLink
� Connecting Using Excel 15B

Setting the Communication Interface
Procedure

1. Click Network>Connect or click the Connect Network 
icon on the LonSpec� toolbar to view the Communica-
tion Settings window. The following are the three con-
nection types supported by LonSpec�:
�Direct
�Modem
�Wan

Fig. 29. Communication Settings Window

2. If it is a direct connection, then select Direct as the 
communication type and choose the port network inter-
face details. The network interfaces can be SLTA, PCM-
CIA, PCLTA, Excel 15B or RapidLink.

3. If it is a remote connection, then select Modem as the 
Connection Type and connect to a site that has SLTA 
or RapidLink. 

4. If you want a remote connection and the network inter-
face as Excel 15B, then select Wan as the Connection 
Type. Enter your user ID and password, and click OK. 
The connection is established. 

CAUTION
Only one LonSpec� can be connected to Excel 
15B at any given point of time. Excel 15B 
maintains a timeout of 30 minutes and closes the 
connection if there are no tasks performed form 
LonSpec�. If there is a network connection failure 
or an abnormal termination on the LonSpec� side 
when the connection is on, then you have to wait 
for the timeout of 30 minutes to expire on Excel 
15B�s side for you to connect LonSpec� to Excel 
15B again.
Similarly, when connected through a modem, 
SLTA or RapidLink will disconnect if there is no 
activity on the line for the configured hang up 
timer. For more information on changing the hang 
up timer, refer to �Configuring SLTA� on page 40 and 
�Configuring RapidLink� on page 40. 
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NOTE: For more details on selecting the communication 
settings and to know the field definitions, refer to 
the following topics in LonSpec� Online Help: 

�Selecting the Communciation Settings.
�Connecting to SLTA.
�Connecting to PCMCIA.
�Connecting the PCLTA.

Connecting PC to LonWorks® Network
You can connect the pc to the LonWorks® network using 
different network interfaces. The network interface that you 
use depends on whether it is a direct connection or a remote 
connection.

If it is a direct connection, use one of the following to connect 
the pc to the network:

� SLTA
� RapidLink
� PCLTA
� PCMCIA

If it is a remote connection, use one of the following to connect 
the pc to the network:

� Modem
� Excel 15B

NOTE: For more information on the procedure adopted for 
choosing a network interface, refer to �Setting the 
Communication Interface� on page 61. 

Direct Connect Using SLTA
To connect using a SLTA, choose SLTA as the interface type 
when configuring LonSpec� communication settings.

Prerequisites

The pc must be within 49 ft. (15m) of the controller. At greater 
distances (maximum 3281 ft. [1000m]), add a line driver.

Procedure

1. Use a 9-pin to 9-pin cable to connect the RS-232 Inter-
face on the pc to the SLTA device. 

NOTE: SLTA part number depends on the channel type for 
the connection. Channel type depends on the trans-
ceiver type in the controllers. Excel 10 VAV II control-
lers use a Transformer Coupled Transceiver (TPT). 
All other Excel 10s use the Free Topology Trans-
ceiver (FTT). If connecting to a TPT channel, use 
SLTA part number - Q7752A1003. If connecting to 
FTT, use SLTA part number Q7752A2001. The part 
number for the SLTA FTT PCMCIA card is 
Q7752B2009.

2. Use Cable 205979 to connect the SLTA device to the 
LonWorks® bus connection (on the Excel 10 controller) 
or to a network hub.

NOTE: For SLTA Installation and Specification details, refer 
to 74-2954and 95-7511 documents.

Direct Connect Using PCMCIA
To connect using a PCMCAI, choose PCMCIA as the interface 
type when configuring LonSpec� communication settings.

Procedure

1. Install the PCLTA card in the pc.
2. Run the Echelon® Setup for Drivers that is provided 

along with the PCLTA card.
3. On the Windows® taskbar, click Start>Settings>

Control Panel. If the PCLTA card is installed properly, 
then the LonSpec� Plug and Play icon is displayed in 
the Control Panel window. 

4. Click the Plug and Play icon to know the Lon device 
name that is used and also to verify if the card is func-
tioning properly.

5. Select System icon in the Control Panel window. The 
System Properties window is displayed.

6. Among the tabs displayed, select the Device settings 
tab.

7. Under the item LonWorks® interface, check for the 
entry - PCLTA Lonworks® network Interface. If the card 
is not installed properly, a red cross is displayed for this 
entry. Consult Echelon® PCLTA manual and re-install 
the PCLTA card, if required.

8. Once card is installed properly, you can view the Lon 
device names that are displayed in the LonSpec� 
Communication Settings window, like the �PCCLON1� 
and �PCCLON2�.

Direct Connect Using PCLTA
To connect using a PCLTA, choose PCLTA as the interface 
type when configuring LonSpec� communication settings.

1. Install the PCC -10 card in the PCMCIA card that is 
available on the pc.

2. Run the Echelon® Setup for Drivers provided with the 
card.

3. On the Windows® taskbar, click Start>Settings>
Control Panel. If the PCLTA card is installed properly, 
then the LonSpec� Plug and Play icon is displayed in 
the Control Panel window. 

4. Click the Plug and Play icon to know the Lon device 
name that is used and also to verify if the card is func-
tioning properly.

5. Select System icon in the Control Panel window. The 
System Properties window is displayed.

6. Among the tabs displayed, select the Device settings 
tab.

7. Under the item LonWorks® interface, check for the 
entry - PCC - 10 Lonworks® Network Interface. If the 
card is not installed properly, a red cross is displayed for 
this entry. Consult Echelon® PCLTA manual and re-
install the PCLTA card, if required.

8. Consult Echelon® PCC -10 manual and re-install the 
PCC - 10 card, if required.

9. Once card is installed properly, you can view the Lon 
device names that are displayed in the Lonspec� 
Communication Settings window, like the �PCCLON1� 
and �PCCLON2�.

Direct Connect Using RapidLink
To connect using a RapidLink, choose RapidLink as the 
interface type when configuring LonSpec� communication 
settings.
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Prerequisites

The pc must be within 49 ft. (15m) of the controller. At greater 
distances (maximum 3281 ft. [1000m]), add a line driver.

Procedure

1. Use a 9-pin to 9-pin cable to connect the RS-232 Inter-
face on the pc to RapidLink. 

2. Use Cable 205979 to connect the RapidLink device to 
the LonWorks® bus connection (on the Excel 10 con-
troller) or to a network hub.

NOTE: For RapidLink Installation and Specification details, 
refer to 74-3981and 95-7700 documents.

Remote Connect Using Modem
To connect using a Modem, choose Modem as the interface 
type when configuring LonSpec� communication settings. 
Also, you need to select the COM port to which the modem is 
connected. 

Remote Connect Using Excel 15B
The Excel 15B is a network interface that connects the pc to a 
Lonworks® network over TCP/IP. To connect using a Excel 
15B, choose Excel 15B as the interface type when configuring 
LonSpec� communication settings and give the IP address, 
User ID, and password.

NOTE: For more information, refer to �Setting the Communi-
cation Interface� on page 61. 
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LONSPEC� ONLINE FUNCTIONS
After configuring a controller, you need to connect online to 
perform specific tasks like assigning Neuron® ID, 
commissioning a controller, creating and monitoring network 
point groups, setting system time, resetting counters, 
runtimes, and reading logs. This section provides a brief 
overview on all the tasks that can be performed when 
LonSpec� is online. 

NOTE: The following topics list the standard procedures for 
selecting controller menu options when LonSpec� is 
online. In addition, you can also right-click a control-
ler in the workspace to view all the online menu 
options. 

Assigning a Neuron® ID
Each LonWorks® controller node has a unique 48 bit identifier 
called the Neuron® ID. It is the physical ID that is imprinted on 
the every controller hardware and is used to address the 
controller node on LonWorks® network. 

You can assign the Neuron® ID to the controller either by 
manually entering the number or by pressing the controller�s 
service pin.

Procedure

1. Click Controller>Assign Neuron ID to view the
Controller AssignID window. The details of all the con-
trollers available on the network are displayed.

Fig. 30. Controller AssignID Window

2. Select a controller to view its existing Neuron® ID in the 
New ID box.

3. The Obtain ID section displays the �Manually Enter ID� 
and �Use Service Pin� options.
a. If you want to assign the Neuron® ID manually, then 

select Manually Enter ID. Modify the Neuron® ID in 
the New ID box and click Assign ID. 

b. If you want to assign the Neuron® ID using the
service pin, then select Use Service Pin and click 
Assign ID to activate the service pin in the control-
ler hardware. A progress bar is displayed. You have 
to press the service pin within two minutes of the 
progress bar displayed.

4. Click Close when finished assigning the Neuron® ID.

NOTE: For more information on assigning a Neuron® ID 
for a controller, refer to LonSpec� Online Help - 
Controller Functions - On-Line Functions - 
Assign Neuron® ID. 

Commissioning a Controller
Commissioning is the process of downloading the 
configuration information from the LonSpec� database to the 
controller.  

NOTE: You can select Quick Download to download 
updated controller configuration like the modified 
network and file variables, and binding information. If 
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you select the Fully Commissioned option, then the 
complete network and file variables, and binding 
information are downloaded.

Procedure

1. Click Controller>Commission to view the
Commission Controllers window. All the controllers 
that are available on the open network are displayed in 
the Available Controllers column. 

Fig. 31. Commission Controllers Window

2. Select the controller that you want to commission. Use 
the Shift key to select multiple controllers. 

3. Click Add to transfer the selected controller to the 
Selected Controllers list. (Use Add All--> to add all 
the controllers.)

4. Click Remove to delete the controller from the Selected 
Controllers list and bring it back to the Available
Controllers list. (Use Remove All<-- to remove all the 
controllers from the Selected Controllers list.)

5. Select Fully Commissioned checkbox to download all 
the configuration to the selected controller. You can 
view the Status window to know the progress of the 
commissioning process. Upon successful commission, 
you can see a green dot beside the controller icon. 

NOTE: In case of Excel 15A and Excel 15C controllers, the 
Select an Option for Commissioning window is 
displayed, where you can select the Quick
Commission option or the Fully Commissioned 
option. This window is displayed only if you do not 
select the Fully Commissioned checkbox. You can 
also select the Sequential Commission option for 
these two controllers. 
For more information on commissioning a con-

troller, refer to LonSpec� Online Help - Control-
ler Functions - On-Line Functions - 
Commissioning a Controller.

Re-Commissioning a Controller
Re-commissioning updates the controller with the 
configuration in the LonSpec� database. This option is 
available only for commissioned controllers.

Procedure

1. Click Controller>Re-commission to view the Re-com-
mission Controllers window. The already commis-
sioned controllers that are available on the open 
network are displayed in the Available Controllers col-
umn. 

2. Follow the steps 2-5 mentioned for �Commissioning a 
Controller� on page 64, to re-commission the selected 
controller. 

NOTE: For more information on re-commissioning a 
controller, refer to LonSpec� Online Help - Con-
troller Functions - On-Line Functions - Re-com-
mission a Controller.
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Uploading a Controller Configuration to 
LonSpec� Database
A controller�s configuration can be saved or uploaded from the 
controller to the LonSpec� database. 

Procedure

1. Click Controller>Upload to view the Upload
Controllers window. All the controllers that are avail-
able on the current network are displayed. 

2. Select a controller and click Add. The selected control-
ler is displayed in the Selected Controllers list. 

3. Click Remove if you do not want the selected control-
ler�s configuration to be updated.

4. Click Start to initiate the upload process. You can view 
the Status window to know the progress of the upload 
process. 

CAUTION
The following details are not uploaded: 
� Network bindings.
�User assigned point names stored locally in the 

LonSpec� database.
�Configuration details for alarm, runtime, trends, 

remote output point assignments.
�Name of the exceptions, runtime, trends, alarms. 
�Display Engineering Units.
�Controllers Subnet node IDs.

NOTE: For more information on uploading a controller 
configuration, refer to LonSpec� Online Help - 
Controller Functions - On-Line Functions - 
Upload a Controller.

Uploading Excel 15B
You can connect LonSpec� to Excel 15B and upload all the 
configurations present in Excel 15B to LonSpec� local 
database.

Procedure

1. Add an Excel15B to the open network.

NOTE: Ensure that the Excel 15B's IP address or the host 
name details are updated in the Edit Network win-
dow. For more information, refer to �Modifying a Net-
work� on page 20.

2. Connect to the network by giving the User ID, 
Password and Proxy Server IP Address. LonSpec� 
establishes the connection with Excel15B.

NOTE: For more information on selecting the communica-
tion network interface, refer to �Setting the Communi-
cation Interface� on page 61.

3. Right-click on the Excel15B in the workspace or in the 
Project Directory pane and select the Upload Excel15B 
option. LonSpec� uploads the entire alarms, trends, 
schedules and DLC information from Excel 15B.

NOTE:

1. If the devices present in the Excel15B configura-
tion are not available in the LonSpec� network, 
then an error message is displayed that the 
upload function failed and that the latest controller 
information has to be fetched using the Create 
Network option. Then, you can try uploading 
Excel 15B configuration again.

2. Also, LonSpec� will not upload any configuration 
done on non-supported controllers. If there are 
any unsupported controllers used in the configu-
ration, LonSpec� will ignore that and proceed to 
upload the next configuration. 

Commissioning SLTA 
You can commission SLTA with the latest configuration data 
present in the LonSpec� project database.

Procedure

1. Click Controller>Commission SLTA to view the
Commission SLTAs window.

2. Select the SLTA that you want to commission, from the 
Available SLTA list. The Available SLTA list displays 
the list of only those SLTAs that are available in the cur-
rent network. (To select multiple SLTAs, hold down the 
Shift key and select each SLTA.)

3. Click Add--> to move the selected SLTA to the 
Selected Controllers list. (Click Add All---> to move all 
the SLTAs to the Selected Controllers list.)

4. To remove a SLTA from the Selected Controllers list, 
select it and click <--Remove. (Click <--Remove All to 
move all the SLTAs from the Selected Controllers list 
back to the Available SLTA list.)

5. Click Start to begin the commissioning process. A mes-
sage is displayed prompting you to confirm if the 
selected SLTA is in a local network. Click Yes to confirm 
the same.

6. Click No if the selected SLTA is available on the Lon 
network like any other controller.

NOTE: You are not prompted with the preceding message if 
SLTA is being commissioned through a RapidLink or 
an Excel15B. In such scenarios, the SLTA is consid-
ered to be remote.

7. Observe the progress of the commission process in the 
Status window. If the commission process fails, then 
the reason for the failure is displayed in the Status win-
dow and LonSpec� proceeds with the commissioning 
of the next selected SLTA. Other error messages that 
are displayed include communication failures and com-
missioning not supported by the current device state.

8. Upon a successful commission, LonSpec� assigns a 
green, or Commissioned status to the SLTA.

NOTE: For more information on commissioning SLTA, 
refer to LonSpec� Online Help - Commissioning 
SLTA.

Commissioning RapidLink 
You can commission RapidLink with the latest configuration 
data present in the LonSpec� project database.

Procedure
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1. Click Controller>Commission RapidLink to view the 
Commission RapidLinks window.

2. Select the RapidLink that you want to commission, from 
the Available RapidLink list. The Available RapidLink 
list displays the list of only those RapidLinks that are 
available in the current network. (To select multiple Rap-
idLinks, hold down the Shift key and select each Rap-
idLink.)

3. Click Add--> to move the selected RapidLink to the 
Selected Controllers list. (Click Add All---> to move all 
the RapidLinks to the Selected Controllers list.)

4. To remove a RapidLink from the Selected Controllers 
list, select it and click <--Remove. (Click <--Remove All 
to move all the RapidLinks from the Selected
Controllers list back to the Available SLTA list.)

5. Click Start to begin the commissioning process. A mes-
sage is displayed prompting you to confirm if the 
selected RapidLink is in a local network. Click Yes to 
confirm the same.

6. Click No if the selected RapidLink is available on the 
Lon network like any other controller.

NOTE: You are not prompted with the preceding message if 
RapidLink is being commissioned through a SLTA or 
an Excel15B. In such scenarios, the RapidLink is 
considered to be remote.

7. Observe the progress of the commission process in the 
Status window. If the commission process fails, then 
the reason for the failure is displayed in the Status win-
dow and LonSpec� proceeds with the commissioning 
of the next selected RapidLink. Other error messages 
that are displayed include communication failures and 
commissioning not supported by the current device 
state.

8. Upon a successful commission, LonSpec� assigns a 
green, or Commissioned status to the RapidLink.

NOTE: For more information on commissioning
RapidLink, refer to LonSpec� Online Help - 
Commissioning RapidLink.

Commissioning Excel 15B
You can configure Excel 15B in LonSpec� and then 
download its configuration from the LonSpec� database. 

CAUTION
You can commission Excel 15B only when 
LonSpec� is online and if the network interface is 
Excel 15B. It is not possible to commission an 
Excel 15B through SLTA or RapidLink. If there is 
any unassigned device present in the Excel 15B 
configuration, You are displayed an error message 
from LonSpec� and the commissioning process 
is aborted. 

Procedure

1. Configure all the Excel 15B schedules, alarms, and 
trends. 

2. Select Network>Connect. On the Communication 
Settings window, choose the Connection Type as 
�WAN�and Network Interface as �XL15B�.

3. Enter the Proxy IP address and User Details (user ID 
and password) to log on to Excel 15B. You can ignore 
the Proxy IP option if no proxy server is used. 

4. Click OK to connect LonSpec� to the network. 
5. After connecting online, right-click Excel 15B icon in the 

workspace and select Commission Excel 15B from the 
shortcut menu displayed to download the configura-
tions. You can view the Status window to know the 
progress of the commissioning process. 

NOTE: For more information on commissioning Excel 
15B, refer to LonSpec� Online Help - Controller 
Functions - On-Line Functions - Commission 
Excel15B.

Storing LonSpec� Database in Excel 15B
Excel 15B is capable of maintaining the latest LonSpec� 
database file containing all the network configurations. This 
enables you to retrieve the latest configuration database to 
LonSpec� from Excel 15B at any point in time.

Procedure

1. Click Network>Connect to connect to the network 
using Excel 15B as the communication interface. 

NOTE: For more information, refer to �Setting the Communi-
cation Interface� on page 61.

2. When connected, right-click Excel 15B icon and select 
the Store LonSpec Database in Excel 15B option from 
the shortcut menu displayed. This updates a copy of the 
local LonSpec� database into Excel 15B.

NOTE:  

1. For more information on storing LonSpec� 
database in Excel 15B, refer to LonSpec� 
Online Help - Controller Functions - On-Line 
Functions - Store LonSpec Database� in 
Excel15B.

2. Excel 15B does not verify if the database being 
stored is the latest version. You must ensure that 
the database stored is the latest configuration.

Retrieving LonSpec� Database from Excel 
15B
You can retrieve LonSpec� database from Excel 15B and 
also restore it in to LonSpec� as a project. An error message 
is displayed if there is no LonSpec� database stored in Excel 
15B and the upload process is cancelled. 

Procedure

1. Click Network>Connect to connect to the network 
using Excel 15B as the communication interface. 

NOTE: For more information, refer to �Setting the Communi-
cation Interface� on page 61.
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2. When connected, right-click Excel 15B icon and select 
the Retrieve LonSpec Database from Excel 15B 
option. You need to select the destination folder where 
you want the database to be copied. You can also use 
the restored database as a LonSpec� project. 

NOTE: For more information on retrieving database 
from Excel 15B, refer to LonSpec� Online Help - 
Controller Functions - On-Line Functions - 
Retrieve LonSpec� Database from Excel15B.

Unassigning a Controller
You can replace a controller on the network by unassigning its 
Neuron® ID. Unassigning is a process where the controller�s 
Neuron® ID is inactivated and the controller is replaced by a 
new controller. You need to specify a new Neuron® ID and 
commission the new controller. This will download the exact 
configuration to the new controller from LonSpec� database.

Unassigning puts the controller in an unassigned state in the 
LonSpec� database but the unassigned controller�s 
configuration remains intact. 

Procedure

1. Click Controller>UnAssign to view the UnAssign 
Controllers window. All the controllers that are avail-
able on the current network are displayed in the
Commissioned Controllers list.

2. Select the controller that you want to unassign and click 
Add--> to add the controller to the Selected
Controllers list. (Click Add All--> to add all the control-
lers to the Selected Controllers list.). If you want to 
remove a controller from the Selected Controllers list, 
select Remove<--. The controller is removed and dis-
played in the Commissioned Controllers list. (Click 
Remove All<-- to add all the controllers from the 
Selected Controllers list.)

3. Click Start. You can view the Status window to know 
the progress of the unassign process.

NOTE: For more information on unassigning control-
lers, refer to LonSpec� Online Help - Controller 
Functions - On-Line Functions - Unassigning 
Controller.

Reading Alarms and Logs
Excel 15A Building Manager supports alarms notifications and 
log maintenance. It logs alarm notifications from the remote 
nodes. These alarms can be read by LonSpec� and 
displayed in a tabular or graphical form. Each Excel 15A 
supports TOD bypass logs and runtime logs. 

Procedure

1. Configure the Runtime logs. For more information, refer 
to �Configuring Excel 15A Run Times� on page 32.

2. Configure TOD Bypass. For more information, refer to 
�Configuring Excel 15A Bypass Logs� on page 33. 

3. Configure the Alarms. For more information, refer to 
�Configuring Excel 15A Alarms� on page 33.

4. Configure the Trends. For more information, refer to 
�Configuring Excel 15A Trends� on page 33. 

5. Select the commissioned controller and then select 
Controller>Read Alarms and Logs.

6. On the Read Alarms & Logs window, select the log 
that is supported by the controller.

7. If it is the Alarm Log, then press Display Alarms. The 
log screen appears displaying the alarms details. Press 
All Alarms to see all the alarms.

8. If it is other than the Alarm log, click Display Points. 
The configuration points for the selected log will be dis-
played. 

9. Select the points for which the log is needed. 
10. Press Show Log to see the logs. You can see the 

Energy and Trend log types.

NOTE: For more information on reading alarms and 
logs, refer to the following topics in LonSpec� 
Online Help:

�Read Alarms and Logs.
�Alarms Descriptions.

Resetting Counters and Runtime Logs
You can reset the counters and runtime logs that are available 
on Excel 15A Building Manager or Excel 15C Plant Manager.

Procedure

1. Click Controller>Reset Counters and Runtime to 
view the Select a Controller window.

2. Select either �Excel 15A Building Manager� or �XL 15C 
Plant Controller�.

3. Click OK to view the appropriate Reset Counters and 
Runtimes window. 

4. Incase of Excel 15A Building Manager, to preset a 
counter, enter a number in the Counts box and click 
Preset. To preset a runtime, enter a number in the 
Runtime box and click Preset. Incase of Excel 15C 
plant controller, to set a counter, enter a number in the 
Counts box and click Set. To set a runtime for a 
selected control loop, enter the value in the Runtime 
box and click Set.

5. Click Close to close the window.

NOTE: For more details on resetting counters and runt-
ime logs, refer to LonSpec� Online Help - Con-
troller Functions - On-Line Functions - Reset 
Counters and Runtime.

Viewing Flow Linearization Values
You can view the following for a VAV II controller:

� Default factory calibration values
� Configured flow pickup table
� Calculated flow linearization values downloaded during 

commissioning
� Last set of values that are actually read from the device. 

These values displayed in turn ensure that the calibration 
values entered by you are correct. 

Procedure

� Click Controller>View Flow Linearization Values to see 
the View Flow Linearization Values window.
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NOTE: For more details on viewing the flow linearization 
values, refer to LonSpec� Online Help - Config-
uring Controllers - Configure VAV II - View VAV II 
Flow Linearization Values.

Setting Network Time on Controllers
You can get and set the time in the network time master as 
well as on other controllers.

Procedure

1. Click Network>Connect to connect LonSpec� to the 
network. 

NOTE: For more information, refer to �Setting the Communi-
cation Interface� on page 61.

2. Then, select Network>Network Time to view the Net-
work Time Settings window.

3. Select the controller from the Controller list. 
4. To select the date and time, double-click in the Date and 

Time boxes and select the date and time by using the 
up and down arrows. 

NOTE: If you click Use PC Time, then the current pc date 
and time are displayed in the Date and Time boxes. 

5. Select Set Time or Get Time to set the time or get the 
time from the controller. 

6. Select Use PC Time and then Set Time to set the Sys-
tem time on the controller. The controller that you 
selected is displayed as a disabled text in the Time 
Master box. 

NOTE: For more details on resetting counters and runt-
ime logs, refer to LonSpec� Online Help - Con-
troller Functions - Advanced On-Line Functions - 
Network Time Settings.

Creating Network 
You can create a network of devices when LonSpec� is 
online. LonSpec� addresses the following scenarios while 
creating network from the online devices. 

When the network is empty
In case of an empty network (with no devices), LonSpec� 
discovers all the devices and displays them in the Create 
Network list box. You can then select all the devices or select 
only those devices that are required and clear all the other 
selections, and then press Update Network to add the 
selected devices to the LonSpec� network. If a subnet has 
not been created, LonSpec� also creates a subnet. You can 
add the device type and assign Neuron® ID from the 
LonSpec� screen. 

CAUTION
Once the device is added to the network, 
LonSpec� will not allow clearing the selection on 
the LonSpec� screen.

When the network is not empty
In the case of a non-empty network, LonSpec� discovers the 
devices from the Lon network and match the Neuron® ID of 
the Lon network devices with the Neuron® ID of the devices 
present in the project database. If there are devices whose 
Neuron® IDs are matching, then LonSpec� displays those 
devices at the top of the list as bold text. Other devices (from 
the LonSpec� project database and the Lon network) whose 
Neuron® IDs do not match are also displayed as normal text. 
You can select those devices that are not part of the project 
database and create the network or you can also unassign the 
Neuron® ID of one of the Lon network device and assign that 
ID to one of the devices in the LonSpec� project database.

NOTE:

� LonSpec� assigns the subnet Node ID automati-
cally.

� It does not upload the configuration information from 
Lon network; instead fills the configuration informa-
tion with default settings. 

� It uploads Model Type from Lon network while add-
ing the controller.

Procedure
1. Click Network>Create Network to create a network of 

devices when LonSpec� is online. The Create Net-
work window is displayed. The relevant details like the 
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device name, device type, and Neuron® ID are
displayed for all the controllers that are currently
available on the Lon® network.

Fig. 32. Create Network Window

NOTE: You can also right-click a network and select the 
Create Network option from the popup menu dis-
played.

2. Select or clear the checkbox adjacent to any controller 
in the Add column. 
�By selecting the checkbox for a controller, you are 

adding that controller to the network that is 
connected to LonSpec�.  

�By clearing the checkbox for a controller, you are 
removing it from the network connnected to 
LonSpec�.

3. If required, modify the device name displayed in the 
Device column.

4. Click Update Network to add all the selected control-
lers to the network that is connected to LonSpec�.

5. In case of creating a network in a non-empty network, 
after discovering the Lon devices, you can unassign the 
Neuron® IDs of controllers that are not part of Lon-
Spec� project database and assign it other controllers 
that are part of the LonSpec� project database. The 
unassigned Neuron® IDs are available in the Neuron 
ID drop-down list. 

NOTE: For more details on creating a network from 
online controllers, refer to LonSpec� Online 
Help - Controller Functions - Advanced On-line 
Functions - Create Network from Online Devices.

Monitoring Controller Activities
You must commission a controller before you can monitor its 
data points. Related data points are grouped under tabs. The 
screen is continuously refreshed to display the latest values.

Procedure

1. Click Controller>Monitor to view the Monitoring win-
dow. The list of controllers that are available on the cur-
rent network are displayed. 

2. Select the controller that you want to monitor and click 
OK. The Monitoring window for the selected controller 
appears displaying the controller points under individual 
tabs. 

3. If you want to modify the values, navigate to the particu-
lar field under the individual tab, make changes, and 
click Update. 
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NOTE: For more details on monitoring each controller 
points, refer to LonSpec� Online Help - Config-
uring Controllers (select the appropriate control-
ler information).

Monitoring a Point Group
You can monitor a point group when LonSpec� is online. 

Procedure

1. Click Network>Point Groups to view the Network 
Group window. 

2. Click Select to open the group that you want to monitor. 
3. Click Monitor. The selected point group details are dis-

played on the Monitor Network Group window. 
4. Click Refresh to update the screen. You can also select 

Refresh Automatically to refresh the points every 10 
seconds if you are using a local connection and every 
30 seconds if you are using a remote connection.

NOTE: For more information on monitoring point 
groups, refer to LonSpec� Online Help - Point 
Group - Monitor Point Group.

Controller Diagnostics
After configuring and commissioning a controller, you can put 
the controller in a test mode or a manual mode and verify the 
controller�s performance.

NOTE: You cannot test Q7300 and Excel 15 CD2 control-
lers.

CAUTION
Equipment Damage is Possible. It may cause 
short-cycling of compressors, or may cause 
damage to other heating or cooling equipment. 
Take appropriate and recommended precautions 
when initiating the Test Mode as it directly drives 
controller outputs to the manually-entered states.

Procedure

1. Click Controller>Controller Diagnostics to view the 
Controller Diagnostics window. All the controllers that 
are available on the current network are displayed. 

2. Select a controller from the list and click OK. The Test 
screen for the selected controller appears displaying its 
settings that must be configured for you to test the con-
troller. 

NOTE: For more details on individual controller diag-
nostics, refer to LonSpec� Online Help - Config-
uring Controllers (select the appropriate 
controller information).

Calibrating a Controller
You must commission the controller before calibrating its input 
sensors. The input value of a particular sensor is read and 
appropriate correction is applied.

Procedure

1. Click Controller>Calibrate to view the Calibrate
Controller window. The list of commissioned controllers 
is displayed. 

2. Select a controller from the list and click OK. The
Sensor Calibration screen for the selected controller 
appears displaying the controller details. 

NOTE: For more details on calibrating the input values 
for each controller, refer to LonSpec� Online 
Help - Configuring Controllers (select the appro-
priate controller information).

Disconnecting from the Network
You will not be able to perform any of the online functions like 
commissioning controllers and assigning Neuron® IDs when 
you disconnect from the network. 

Procedure

Click Network>Disconnect or click the Disconnect Network 
Connection icon on the LonSpec� toolbar. 

NOTE: For more details on disconnecting from the net-
work, refer to the LonSpec� Online Help - Dis-
connect from Echelon Network. 
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QUICK TIPS TO ACCESS DIFFERENT LONSPEC� FEATURES
The following table lists all the features of LonSpec� and the 
key combinations that you can use to quickly access the 
project screens.Quick Tips.

Table 7. Quick Access Keys.

Task Quick Tips Task Quick Tips
To Create a Project Ctrl+N When LonSpec� is Online
To Open a Project Ctrl+O To Monitor a Controller Ctrl+Alt+M
To Edit a Project Ctrl+E To Assign a Neuron ID Ctrl+Alt+A
To Close a Project Shift+Ctrl+O To Commission a Controller Ctrl+Alt+C
To Delete a Project Shift+Ctrl+N To Re-commission a Controller Ctrl+Alt+X
To Back up a Project Ctrl+B To Unassign a Neuron ID Ctrl+Alt+O
To Restore a Project Shift+Ctrl+B To Upload a Controller Configuration Ctrl+Alt+U
To Replicate a Project Shift+Ctrl+P To Select an Application Ctrl+Alt+S
To Add Engineering Units Ctrl+U To do Controller Diagnostics Ctrl+Alt+T
To Add a Controller Ctrl+Alt+N To do Controller Calibration Ctrl+Alt+B
To Edit a Controller Ctrl+Alt+E To Commission SLTA Ctrl+Alt+L
To Delete a Controller Ctrl+Alt+D To Read Alarms and Logs Ctrl+Alt+G
To Replicate a Controller Ctrl+Alt+R To Reset Counters and Runtimes Ctrl+Alt+I
To Select an Application (Controller) Ctrl+Alt+S To Commission RapidLink Ctrl+Alt+P
To Add a Network Alt+W To View Flow Linearization Values Ctrl+Alt+V
To Open a Network Alt+O To Commission Excel 15B Ctrl+Alt+X
To Edit a Network Alt+E To Disconnect Shift+Alt+D
To Close a Network Shift+Alt+O To Manage a Point Group Shift+Alt+P
To Delete a Network Shift+Alt+W To Set the Network Time Shift+Alt+T
To Add a Subnet Alt+S To Create a Network Shift+Alt+N
To Edit a Subnet Alt+D To View Alarms Report F7
To Delete a Subnet Shift+Alt+S
To Bind Controller Points (Refer Points) Alt+f5
To Connect Online F3
To Manage Point Groups Shift+Alt+P
To Set Communication Settings Ctrl+C
To Exit (from LonSpec�) Alt+F4
To View Device Status Report F5
To View Document Project Report F6



ZL7760A LONSPEC�

73 74-2937�1

GLOSSARY
A

Adaptive Intelligent Recovery
A Honeywell-trademark control that gradually increases or 
decreases occupant space temperature setpoint before the 
occupied periods for maximum comfort and energy savings.

Analog
A continuous variable (e.g., a faucet controlling water from off 
to full flow). 

Algorithm
A calculation method that produces a control output by 
operating on an error signal or a time series of error signals.

B

Backup
A duplicate copy of your project made either for archiving or 
safeguarding purposes, in case of loss of information. 

Backup and restore
LonSpec� backup and restore system maintains backup files 
and restores them when you need.

Bypass
Temporary override of scheduled unoccupancy state to 
occupied state. At the end of the bypass time, the control 
returns to the scheduled unoccupancy state.

C

Command Display Unit
It is an operator interface for the small building system of 
controllers. The S7760A Excel 15 Command Display (CD) is 
an Echelon® LonWorks® network display module. It is a 
LonMark® compliant device designed to read and write 
schedules, read and silence alarms, change configuration 
settings, and passwords. The CD also displays space 
temperature, setpoint, Occ/Unocc override, application mode 
(HVAC), and fan mode/speed selection over the LonWorks® 
network.

CVAHU Controller 
Constant Volume Air Handling Unit Controller. The W7750A 
and B are the CVAHU Controllers in the Excel 10 family. It is a 
LonMark® compliant device designed to control single zone 
and heat pump air handlers.

Commission Status
Current status of the device. 

� �Not Assigned� means the Neuron® ID is not yet assigned. 
� �Not Commissioned� means the Neuron® ID has been 

assigned, but the controller is not yet commissioned. 
� �Commissioned� means the Neuron® ID has been 

assigned and the controller is commissioned.

Constant Air Volume (CAV) System
A central fan system where the airflow in the duct is 
maintained at a constant volume.

Control Band
Control Band is used for discharge temperature control of 
modulating outputs, including controlling economizer 
dampers, and heating and cooling valves using Cascade 
Control. 10 percent of this band is the size of the deadband 
around the setpoint where no actuator motion occurs. The 
smaller the Control Band, the more responsive the control 
output.

Control Loop
A typical control loop has the following components:

� Controller: A device that senses changes in the controlled 
variable and derives the proper correction output.

� Corrective action: Control action that results in a change 
of the manipulated variable. It is initiated when the 
controlled variable deviates from the actual setpoint.

� Cycle: It is a complete execution of a repeatable process 
and is measured in cycles-per-hour. In basic heating 
process, a cycle comprises of one �On� period and one �Off� 
period, if it is a two-position control system.

� Cycling: If is a periodic change in the controlled variable�s 
value. The �Out-of-control� analog cycling is called hunting. 
Too frequent on-off cycling is called short cycling. Short 
cycling can harm electric motors, fans, and compressors.

D

Daylight Savings Time (DST)
In the US, DST begins on the first Sunday in April and ends on 
the last Sunday in October.

Deadband
It is a controlled variable range in which no corrective action is 
taken by the controlled system and no energy is used.

Delta
Delta refers to the change of state or a particular amount. If 
the reporting data is left at 0, any change of state causes a 
trend sample to be generated.

Demand Limit Control (DLC)
DLC monitors energy consumption by reading a demand 
meter. You can obtain demand meters directly from your local 
utility company.

Derivative Time or Gain
It refers to CVAHU Controller PID configuration. The 
Derivative Time determines how much impact the error rate 
has on the output signal. The error rate can be defined as the 
constant change in error value or the direction taken by the 
space temperature and its speed. A decrease in Derivative 
Time causes a given error rate to have a larger effect on the 
output signal.

Deviation (Offset)
It is the difference between the setpoint and the value of the 
controlled variable.

DLC Rotating Load
Max Shed Time = 1-99. Rotating loads are shed or adjusted 
as DLC needs to reduce the demand.
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DLC Off Continuous Loads
Off Continuous loads are the first loads that DLC can shed. 
When these loads are shed, they will not rotate back on. They 
remain off until DLC restores them when demand is below the 
setpoint minus the deadband.

DLC Last Resort Load
Last Resort loads are shed as a last resort. These loads are 
shed only if DLC has shed all other possible loads and 
demand is still low.

DLC Deadband
Deadband is a kW range where additional loads are neither 
shed nor restored by the DLC program. Deadband prevents 
unnecessary cycling of loads when the demand level is close 
to the setpoint.

DLC 
Demand Limit Control is an energy management function.

Digital
A series of On and Off pulses arranged to convey information. 
Processors (computers) operate using digital language. 
Digital control is a control loop in which a microprocessor-
based controller directly controls equipment based on sensor 
inputs and setpoint parameters. The programmed control 
sequence determines the output to the equipment. LonSpec� 
examples: controlling a fan unit or lighting equipment. 

E

Excel 15A Building Manager
It is a Small building management system. A direct digital 
controller which acts as a network time scheduler for Excel 
10s and other controllers on the network and may act as a 
network time master for the LonWorks® network. It can also 
be used as a general purpose controller.

Excel 15C
Plant Controller

Energized On / Energized Off
The 2-state output for Digital Outputs is defined as follows:

Table 8. Energized Output States.

Enhanced Proportional-Integral-Derivative (EPID) Control
A control algorithm that enhances the standard PID algorithm 
by allowing the designer to enter a startup output value and 
error ramp duration in addition to the gains and setpoints. 
These additional parameters are configured so that at startup 
the PID output varies smoothly to the control point with 
negligible overshoot or undershoot.

Excel 10 
It is a family of Honeywell room and zone controllers based on 
Echelon® communication technology.

F

FCU (Excel 10 Fan Coil Unit)
It is a controller that handles specific functions of an HVAC 
unit, such as air conditioning.

I

Integral Time or Gain
It refers to CVAHU Controller PID configuration. Integral time 
determines how much impact the error-over-time has on the 
output signal. Error-over-time has two components making up 
its value:

� The amount of time the error exists
� The size of the error.
 
The higher the Integral Time, the slower the control response. 
In other words, a decrease in Integral Time causes a more 
rapid response in the output signal.

L

Load
It is the amount of heat that the system is expected to provide 
and the work that the system must perform in a heating or 
cooling system.

LonSpec�
LonSpec� is a trademark of Echelon® Corporation. You can 
use LonSpec� to configure, commission, calibrate, and 
monitor Excel 10 and Excel 15 family of controllers. These 
include the Excel 15A Building Manager, CVAHUs, RIOs, 
Q7300s, CDs, and SLTAs. Using LonSpec�, you can also 
create, report, monitor network groups, read alarms and logs, 
and build onto existing networks.

LonStation�
LonStation� is a trademark of Echelon® Corporation. It 
enhances the power of LonSpec� through advanced network 
monitoring tools such as assigning user access levels.

LonTalk® Protocol
LonTalk is a low level network protocol and is a registered 
trademark of Echelon® Corporation. Media access is through 
an enhanced proprietary version of Carrier Sense Multiple 
Access (CSMA). All nodes are peers on the bus. Routers 
(LonSpec� version 1.4.8 does not support routers) and 
repeaters are available to extend the network to a maximum 
of 32000 nodes. Types of services available are 
acknowledged, unacknowledged repeated, unacknowledged, 
and request response. Addressing modes are domain-subnet- 
node, domain-group, domain-broadcast, and domain-subnet-
broadcast. 

LonWorks® 
It is a communication medium that connects Excel 10
controllers and routers (LonSpec� version 1.4.8 does not 
support routers) for the exchange of data, alarms, and 
commands.

LonWorks® Network 
LonWorks® is a registered trademark of Echelon® 
Corporation. It is a local operating network with an open 
control architecture consisting of Neuron® chips, network 
operating software (such as LonSpec�), and I/O devices.

Output State Physical Input State Logical Input State
Energized On On Energized

Off De-energized
Energized Off On De-energized

Off Energized
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M

Maintained Contact Closure
A maintained contact closure is where the monitored contact 
input changes condition and remains.

Modes of Operation
At any point in time, LonSpec� can either be on-line or off-
line. Some functions and their accompanying menus and 
toolbar icons are available only when LonSpec� is on-line, 
that is, at least one controller is commissioned, active and 
physically connected to the PC through the SLTA. On-line 
functions include commissioning and monitoring of controllers. 
Most configurations must be completed while LonSpec� is 
off-line, such as creating a network or network group. 
However, LonSpec� allows controller configurations, such as 
designing control loops, in either on-line or off-line mode.

Modulating
An action that adjusts by minute increments and decrements.

Modulating Flex Loop
For a modulating flex loop, if the output is >0 and any loop 
stage is on, the Aux Out is on.

Momentary Contact Closure
A momentary contact closure is where the monitored contact 
input only needs to stay in one condition for a minimum of one 
second.

N

Network
A group of subnets. Each subnet supports up to 120 controllers.

Network Time Master
The network time master synchronizes the time of day for all 
other network devices (even if those devices have their own 
real time clock). If the Network Time Master fails, other Excel 
15As on the network operate based on their own real time 
clock or calendar.

Network Time Scheduler
A network time scheduler sends out current and next state 
(occupied, unoccupied, or standby), and time to all its control 
loops based on programmed schedules. This is till the next 
change of state (TUNCOS) occurs.

Neuron® 
It is a microprocessor chip that implements the LonWorks® 
network protocol, manages I/O devices, and executes user-
written application code.

Neuron® ID
It is a unique 48-bit identifier provided by each Neuron® chip. 
It is permanently written into the EEPROM during chip 
manufacture and cannot be modified. 

Network Power Master
An Excel 15A Building Manager defined as Power Master 
calculates the final kWh to be used by the DLC programs of all 
Excel 15As in that power billing distribution. It also contains 
the Energy History log that is valid for the power billing 
distribution (see Reports).

NOTE: The W7760 Excel 15A Building Manager is an NEC 
Class 2 rated device. This listing imposes limits on 
the amount of power the product can consume or 
directly control, to a total of 100 VA.

Non-Linear PID
It is an alternative to the PID algorithm and gives a more 
stable output when PID creates instability. Its main advantage 
over PID is that the non-linear algorithm cannot make large 
changes in the output.

O

Offset
In stable operating conditions, it is a sustained deviation 
between the control point and the setpoint of a proportional 
control system.

Outdoor Air (oa) Sensor
LonSpec� can define an input as the outdoor air sensor. If 
this input is selected, the associated values become common 
to other controllers as an automatic one-to-many function.

The input types are as follows:

Table 9. Outdoor Air Sensor Input Types.

Outdoor Humidity (oh) Sensor
LonSpec� can define an input as the outdoor humidity sensor. 
If this input is selected, the associated values become common 
to other controllers as an automatic one-to-many function.

The input types are as follows:

Table 10. Outdoor Humidity Sensor Types.

P

PID
Refer to - Proportional-Integral-Derivative (PID) control.

Project
A project is a collection of one or more controllers that are 
routed through a single SLTA.

Project Directory window
The left-hand pane of the LonSpec� main window work area. 
The directory displays LonSpec� projects in an outline 
structure similar to Windows Explorer.

Proportional Control
It is a control algorithm or method in which the final control 
element moves to a position proportional to the deviation of 
the value of the controlled variable from the setpoint.

Temp_20KNTC -40 to 241°F (-40 to 116°C)
Temp_PT3000 (Custom) -40 to 257°F (-40 to 125°C)

Hum_C7600B 0 to 100%
Hum_C7600C 0 to 100%
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Proportional-Integral (PI) Control
A control algorithm that combines the proportional 
(proportional response) and integral (reset response) control 
algorithms. Reset response tends to correct the offset 
resulting from proportional control. It is also called 
proportional-plus-reset or two-mode control.

Proportional-Integral-Derivative (PID) Control
It is a control algorithm that enhances the PI control algorithm 
by adding a component that is proportional to the rate of 
change (derivative) of the controlled variable deviation. It 
compensates for system dynamics and allows faster control 
response. It is also called three-mode or rate-reset control.

PCMCIA
Honeywell Q7752 or Echelon® PCMCIA Network Interface is 
a PCMCIA card that can be installed in a laptop or a PC (if 
equipped) PCMCIA slot. It can be connected directly to the 
network but cannot be used for remote (modem) 
communication. 

PCLCA
The Echelon® PCLCA network interface is an internal card 
that is used for installation in a desktop PC or a docking 
station with expansion slots. It can be connected directly to 
the network but cannot be used for remote (modem) 
communication.

Q

Q7300
Q7300 Communicating Subbase. The Q7300H Series 2000 
Communicating Subbase is a LonMark® certified device that 
provides networking capability for the T7300F Thermostat in a 
LonWorks® system using transformer-coupled Free Topology 
Transceiver (FTT). 

R

Real Time Clock (RTC)
Real Time Clock. The real time clock runs on either 50/60 Hz 
line frequency or its internal crystal. The RTC tracks the time 
of day, day of week, month, and year (including automatic 
leap year calculations) and synchronizes the time/date for all 
other network devices.

RIO
Remote Input/Output Device. The W7761A Excel 10 Remote 
Input/Output Device (RIO) is a LonMark® compliant device 
designed to monitor and control HVAC equipment, lighting, 
and other miscellaneous loads in a distributed network. Use 
the RIO to configure additional inputs and outputs for Excel 
15A Building Manager.

Router
It is a device that connects multiple network segments and 
provides services up to the OSI Network Layer by sending 
messages transparently between networks. Routers are not 
supported by all versions of LonSpec�.

S

Shortcut
Shortcut icons are aliases of programs and files that you can 
place on the desktop, in other folders, or in the Start menu for 
quick access to that item. To make a shortcut, select the item 
and right-click. The shortcut menu usually includes a Create 
Shortcut function.

Setpoint
It is the desired value at which the controller is set (e.g., the 
desired room temperature set on a thermostat), the desired 
control point.

Site
A site is the same as a project. A site is collection of one or 
more controllers that are routed through a single SLTA.

SLTA
Serial LonTalk Adapter. The Q7752A Excel 10 SLTA is an 
Echelon® LonMark® compliant device that allows a PC with 
an RS-232 port to connect to the LonWorks® network. The 
SLTA is a complete network interface unit that includes all of 
the required hardware and software to execute network tasks 
for a twisted pair LonWorks® network.

SNVT
Standard Network Variable Type (LonMark® terminology). 

Subnet
It is a group of controllers. Each subnet supports up to 120 
controllers. 

T

Thermostat Control Loop
A thermostat control loop controls commercial single zone 
HVAC equipment. Thermostat loops can be configured as 
either Standard Thermostat or Heat pump control. Thermostat 
loops control the temperature of heating and air conditioning 
units.

Refer to the Excel 15 W7760A Building Manager System 
Engineering guide, Honeywell form 74-2969, tab 30.

Throttling Range
Refers to CVAHU Controller PID configuration. Throttling 
range determines the intensity of the impact the error will have 
on the output signal. Decreasing the throttling range amplifies 
the effect of the error; that is, for a given error (the difference 
between the measured space temperature and the current 
actual space temperature setpoint), a small throttling range 
causes a higher output signal value.

Time Constant
It is the time required for a dynamic component, such as a 
sensor or a control system to reach 63.2 percent of the total 
response to an instantaneous (or step) change to its input. 
Typically used to judge the responsiveness of the component 
or system.



ZL7760A LONSPEC�

77 74-2937�1

V

Variable Air Volume II (VAV) Controller
VAV II controls the space temperature by changing the 
amount of constant air temperature allowed into the space.

W

Workspace
The right-hand pane in the LonSpec� main window work 
area. The workspace shows the subnets and devices in 
networks that are currently open.
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Adding a Point Group......................................... 26
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Controller Diagnostics window ...........................71
Controller........................................................8, 22

Controller>Application Selection .........................30
Controller>Assign Neuron ID...............................64
Controller>Calibrate ............................................71
Controller>Commission .......................................65
Controller>Controller Diagnostics........................71
Controller>Delete ................................................22
Controller>Edit.....................................................22
Controller>Monitor...............................................70
Controller>New....................................................22
Controller>Re-commission ..................................65
Controller>Replicate............................................24
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